Hello Guest it is October 20, 2021, 07:11:40 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bobbas41

Pages: 1
1
General Mach Discussion / Re: Mach 3 struggling with fusion360
« on: January 19, 2018, 10:28:53 PM »
wow, thanks Mike thats very helpful, and makes perfect sense how it got switched from cv mode to exact stop mode, thanks!

2
General Mach Discussion / Re: Mach 3 struggling with fusion360
« on: January 19, 2018, 01:25:40 AM »
ok so it was in exact stop mode in general config so i switched it to cv mode and it solved my problem. Thank you! . So if the tab on the program run page gets toggled do you have to go back into general config to switch it back to cv mode? Just trying to figure out how it got into exact stop mode?

3
General Mach Discussion / Re: Mach 3 struggling with fusion360
« on: January 19, 2018, 01:15:36 AM »
to be honest im not sure, i see the cv mode tab un lit so im guessing exact stop mode ? i tried clicking on the cv mode tab but nothing happens, i thought it used to light up yellow or something but i never change it so im not sure to be honest. im guessing i need to be in cv mode how do i activate that?

4
General Mach Discussion / Mach 3 struggling with fusion360
« on: January 18, 2018, 11:28:52 PM »
Hi guys, so I have a bridgeport mill with gecko drives and it runs mach 3 for the control. It seems like Mach is struggling to process the adaptive strategies produced from fusion 360. Wondering if any of you have seen the before, the mill acts like its starving for data and so it makes jerky movements as it processes each block of code, on more simple countours and stuff it does fine, it just does this with the adaptives?
Any thoughts?

Pages: 1