Hello Guest it is July 03, 2022, 08:21:46 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wmgeorge

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 »
1
Mach4 General Discussion / Re: Need Help - Mach4 errors w/ PMDX-424
« on: January 20, 2021, 10:22:55 AM »
OK Kind of went through the same with my PMDX USB controller but not so bad. In Windows go to Device Manager you might need to do a Search for it as MS has decided not to make it a click on selection. Go to USB Controllers and / or anything related to USB and click on Property's and turn off all Power Saving! Its on by default in Win10 and as soon as I did that my problems were gone. PS Selecting this in Control Panel did not turn really it off... It said so, but not.

In retrospect I wish I would have went with Warp9 ESS as I had on my large machine with Zero issues and lots of support. Not so much with PMDX.

2
Mach4 General Discussion / Re: Switching license from Mach4 to Mach3
« on: July 16, 2020, 07:48:55 PM »
Simple, dump that controller and get one that works with Mach4. The PMDX controller I purchased even comes with the pre-made setups.  Plus they have documentation you can read,   Hell I'm 77 years old and I figured it out! Disclaimer: Yes I have worked with hobby level CNC for a few years and I am a controls electrician.

3
Mach4 General Discussion / Re: Switching license from Mach4 to Mach3
« on: July 16, 2020, 07:05:58 PM »
I used Mach3 and then 4 on my other machine that is sold and it was Warp9 ESS it was wonderful I purchased PMDX board and its on USB and Mach4, on my new machine, no issues. Dump the Chinese crap and just get something that works.   PS if you had a Mach3-4 account before they might have a record of your old Mach3 license... if you really want to go back.

4
Mach4 General Discussion / Re: PMDX-422 help please
« on: July 04, 2020, 12:44:30 PM »
Are those those cheap TB6600 drivers like mine, can't tell.  My Vec is set at 200, Acc 28 and its micro stepping x8, my steps per unit of Measure or 1 inch is 5110.   That is for a direct drive screw for a router, yes it works fine and I set it up with a dial indicator for steps calibration per inch.


5
The Avid machine uses Warp9 ESS.   If you have PMDX USB that system with Mach4 Homes using the same standard Homing, Z up to top and hits switch and then back down off it, then X to the left same as above and finally to the Y Home front left. If your Y is Homing to the back it needs to be reversed in the Configuration setup pin setting. Your Jog buttons should be setup correctly when you change that, so Homing will work.

The PMDX is what I use and there is documentation on that website, also the guy who owns that business is on here.

There are a lot of folks on here with much more experience than me I do not know why they did not reply??

6
I have to pick my Hide My IP address carefully as the one from Chicago location did not work well today, so the Jacksonville, FL random one is what I am using now.  Interesting on all the websites I am on daily this is the only one??

7
The "Hide My IP"  program picks a new IP address at random so I can log in here.  It works fine... as I am here posting?  According to the SMF they have updated the Version your using here several times in the past month. If it has other IP addresses blocked like mine, they will never get back on. ;D


8
Same computer, same browser, same cable modem zero connect with the IP address posted, switch to Hide My IP, same computer, same browser, same cable modem Connect. So the IP address is being blocked, if its changed and it connects ok.

Board even when I log in after successful connection, does not show my posts?

So Simple Machines has made some updates to their software lately and this just started maybe 2 weeks ago. Other users may have the same problem but since they can not bring up the website.... how would you folks know??

9
Something is going on. Have you checked with the Host Server and its firewall?

10
Since I can not log in with the "real" IP address that's very difficult.  All I can say is its MediaCom and in Ankeny Iowa 50021.  Edit: I believe this is the MediaCom address -  173.29.228.114

 Here is another fun fact. When I access the board with the random IP address, I can not see any of my posts?  If I log in, yes. So the question is; why? 

I am using Norton's and a person would say, that's the Problem! Nope. I only have it active on this computer and no others, and I can not log in with that ISP, go to Verizon bingo, Hide my IP bingo,

So its the server or firewall on this server that has me blocked and why?

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 »