Hello Guest it is July 10, 2020, 07:30:02 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - reuelt

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44
1
General Mach Discussion / Re: Needing Auto Tool Zero script
« on: June 23, 2020, 07:27:06 AM »
Try this:

'Probe z surface macro 

FeedCurrent = GetOemDRO(818) 'Get the current settings, OEM DROs (818)=Feedrate DRO
ZCurrent = GetOemDro(802) 'OEM DROs (802)=Z DRO
GageH = GetOEMDRO(1001) 'OEMDRO(1001)=Gage Block Height
ZNew = ZCurrent - 6 'probe down max. 6 inches
Code "G90F5" 'slow feed rate to 5inches/MIN
SetOemDRO(818,5)
Code "G4 P1" 'Pause 1 second to give time to position probe plate
Code "G31 Z" &ZNew
While IsMoving()
Sleep(10)
Wend
Call SetDro (2,GageH) 'DRO(2)=Z DRO
FinalMove = GageH + 1 ‘move 1 inch above gage height
Code "G0 Z" &FinalMove
Code "F" &FeedCurrent 'restore starting feed rate
SetOemDRO(818,FeedCurrent)

2
General Mach Discussion / Re: Motors stalling /growling
« on: May 15, 2019, 06:16:10 PM »
had a quick look to your Profile. only x-axis is set.

Dir Port1 Pin3 LowActive1
Step Port1 Pin4 LowActive1
Step/per 3850
Velocity 103.98
Accel 4

Dir Pulsewidth 0
Step Pulsewidth 0

These two should be set to 5 see reply#30 from reuelt





Thanks TPS for great trouble shooting.

I have edited the XML file as the PO probably did not enter the <enter> key and save each axis.

@Ricky
Please try using attached edited XML file I have edited ( I have only enabled X, Y and Z) as starting point for further fine tunning. Please use 7zip to unzip.

Happy CNCing


Reuel


3
This is all I get.


Makercam.com will work ONLY with updated adobe flashplayer.
I download and installed latest adobe flashplayer for IE11 and makercam.com works 100% under microsoft IE11.


It won't work under CHROMIUM based browser that now only support HTML5 and not flashplayer.

4
General Mach Discussion / Re: post processor
« on: May 15, 2019, 08:45:23 AM »
Reuelt

I initially tried The MACH3 plasma PP For posting my laser Designs And it did not work. Seth From Liberty machine Wrote  this postprocessor Which Works great for what  I'm doing,



Chuck



Sorry, if I upset you.
The problem with Autodesk post processors is that it is VERSION DEPENDENT.
I have an older version of Inventor HSM pro, and the newer Post Processors by Autodesk will not work unless I manually edit them.
I hope users would always complain/feedback to Autodesk so that AUTODESK would fix the broken or missing post processors otherwise, whenever they upgrade Fusion 360 or Inventor HSM, we will have to write/rewrite POST PROCESSORS ourselves again and again?

Writing working POST PROCESSORS should be the software vendors' duty. We users have less knowledge about their software than them.

5
Spanish / Re: mach3 +nema23+tbb6600
« on: May 14, 2019, 06:57:40 PM »
ERR 6 = over current protection
I think water pump is probably not installed or too small.
flow rate of 3500 l/min is required for 1500w spindle.

Lowest frequency normally (P07) = 0 Hz   
Highest frequency normally (P06) = 400Hz



6
Mach3 under Vista / Re: Application Watchdog Triggered Error
« on: May 14, 2019, 03:53:36 PM »
Issue  is already addressed in WARP9 FAQ

https://warp9td.com/index.php/faq/faq-mach3#WatchdogOnly

7
With the Pokeys 57CNC you can also make use of Freeware "Auggie CNC Addon" written by retired MACH3 creator (everyone knows who) for higher Quality Laser engraving/Photo etching.

If you are into laser, perhaps Pokeys 57CNC motion Controller is preferable to Warp9 ESS Motion Controller even though ESS has already proven to support laser.

The only motion Controller that can support Auggie is Pokeys 57CNC.


8
Kebelcar in Feb2019
posted using a microswitch for his laser
https://www.youtube.com/watch?v=3wBpa7--aBM&feature=youtu.be

AFTER he could not get a solution at this forum

9
General Mach Discussion / Re: post processor
« on: May 13, 2019, 02:52:07 AM »
Where can I post a Postprocessor for Fusion 360 Laser Cutting?

Somewhere I saw a place For posting postprocessors But I cannot find it now.

Chuck

There is a link to Mach3 Postprocessor for Fusion 360 Laser Cutting at Autodesk already.
https://cam.autodesk.com/hsmposts
waterjet/Laser/plasma use the same post processor in Autodesk Fusion 360

10
Hi
I am new to cnc router. I have completed one small project but now after that i am facing noise issue from stepper motor and my Y axis is not working in correct direction as earlier. It is going to y+ and y-  coardinate with one left arrow key.
I am using Windows xp sp3.
Please advise. Thanks

Could you print screen your motor-tuning page for Y-axis paste in paint save as a PNG file and upload here.
We also need to know your stepper driver model and your Break out board model and your power supply model.

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44