Hello Guest it is January 20, 2021, 08:10:06 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Burgy22

Pages: 1 2 »
1
Hi,

Tweakie thank you for your patience it worked.
just did my first Routing with the new Stepper, the result is ok just a "little" small, the proportions are correct.


Steve

2
And how?
I tried swapping x&y the result was a 180° turn.

Steve

3
Hi,

Where can i change this?

Steve

4
Yes your right 90°
Sorry

Steve

5
here an example:

Display --> shows Tree standing up.
Mill (Looking from my position on the left) --> mills tree lying on it left.

Before my change from parallel to ESS it was.
Display --> shows Tree standing up.
Mill (Looking from my position on the left) --> mills tree standing up.

Steve

6
Hi,

infomation that might help.i stand to the side of my mill always have done up til now without any problems, i.e what i see on the Display is what i get on the table looking from the side.

i use an xbox joypad for jogging.

Steve

7
Hi Tweakie,

set the pins back to "45°" setting then added added G69 to the G21 G90 G91.1 G64 G40 line in the gcode, no correction to be seen?

Steve

8
Hi,

No G68 in the G code.
i just tried swapping motor output settings the  x & Y step pin & dir pin, this makes the mill do a 90° turn.

Steve


9
Hi,

got that sorted out, thanks for the help.
now the display shows the workpiece being milled correctly but on the table the mill does the work "turned" 45° to the left. where can i correct this?


Steve

10
Hi,

After changing from parallel to ESS, ESS is connected and running, two motors don't react and one (Y) only moves in one direction?

Thanks in advance for your help.
Steve

Pages: 1 2 »