Hello Guest it is October 05, 2022, 12:41:36 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Chuckcoe

Pages: 1 2 3 »
1
General Mach Discussion / mach3 and inkscape
« on: May 20, 2017, 07:27:46 AM »
When I run mach3 and dxf files through inkscape/makercam. When running program it will run the same bit 3,4,5 + times.
Any thoughts?
Chuck

2
General Mach Discussion / Re: 3040 Chinese machine
« on: May 17, 2017, 03:13:39 PM »
Ok, I changed a drawing to cm and mm and it drew to scale. Not sure why, but, it worked !!!!!
Any thoughts

3
General Mach Discussion / Re: 3040 Chinese machine
« on: May 17, 2017, 12:28:47 PM »
OK! I changed the native units yesterday and printed a couple of drawings ( I made a pen holder for my machine ), saved and closed everything down for the evening, came in an showed my wife that the machine would work, YEAH!
Went out this morning to do some test cuts on the same drawings that I had done last evening, and Wham-O! Back to the same thing. Checked all settings, appears nothing has changed.
Native's set to mm, drawings in mm, sized to 177.8 x/y z to 0, ij to inc.
Changed g-code to 21
Changed G90 to G91 tried it same, so changed it back same, tried G90.1 and G91.1 same
When back checked all suggestions from here ( thanks for all the help ) everything is as it should be.
I swear all I did was sleep!!!!!!!!
Any suggestions, again - my wife thinks I drew the drawings just to prove I wasn't wasting my time !




4
General Mach Discussion / Re: 3040 Chinese machine
« on: May 14, 2017, 06:47:43 PM »
Nope, didn't fix it. Has to be something with the control box. Any ideas?

5
General Mach Discussion / Re: 3040 Chinese machine
« on: May 14, 2017, 10:02:59 AM »
There pictures of my controller in Mach3 screen post, you had ask for picture of my connections to control box.
This is continuous of other problems.

6
General Mach Discussion / Re: 3040 Chinese machine
« on: May 14, 2017, 09:55:20 AM »
When I try to cut a project the machine/tool just barely moved and is so small it is you cannot make it out. when I calibrate the axis they move the desired length.. I have went back and checked sizing mm everything appears correct.
I have dxf files that were created 24x24 inch, resized in inkscape, cadcam,Meshcam and none work.
Could there be somewhere else that would effect the connection between Mach3, the controller and the machine. The board in the controller is like nothing I have been able to find, I have a db25 board, could this be the problem.
It seems to me that what Mach3 and the machine are on different scales.
Hopefully this helps.

7
General Mach Discussion / 3040 Chinese machine
« on: May 14, 2017, 07:24:00 AM »
I have a 3040 Chinese machine. When I try to make a cut it is about a 1/4", I have changed to incremental and done the calibration. Machine is in " mm " . I cannot figure this thing out. Has anyone else had this issue and what fixed it


8
General Mach Discussion / Mach 3 and gwizard editor
« on: May 10, 2017, 02:17:45 PM »
I am looking at gwizard editor and when I load gcode I get an error " spindle not spinning "

My spindle is manually controlled and I don't know where change or how to correct problem.

Will not let me load to Mach3

Any suggestions

9
General Mach Discussion / Mach3 & zero probe - safety switches
« on: May 09, 2017, 09:32:04 PM »
 ??? Bear with me, I'am thinking outside the box here!

I am using a uc100 usb to my control box. Why can't I use the parallel port to wire the zero probe and safety switches. If I cut the end of an old parallel cable and only use the post that would normally be used for probe and switches. All the wiring diagrams that I have seen show pins in the parallel port.
I realize you can't use both the parallel and uc100 because Mach3 won't let you, but if I am only using pins that are extra anyways, could it be done.

Has anyone ever tried this?

10
General Mach Discussion / Re: Mach 3 screen
« on: May 06, 2017, 08:55:07 PM »
If I could - the short instructional manual states that it should be in mm, does this mean the machine will operate in inch. I am using Mach3 and when I try to cut it is about a 1/4 in square ??????

Pages: 1 2 3 »