Hello Guest it is July 20, 2019, 04:58:06 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jbrunot01

Pages: 1
1
General Mach Discussion / Re: Reset button
« on: December 17, 2016, 07:12:41 PM »
Sounds like a plan.  I'll do that and let you know what I find.

I can't thank you enough for your input.

Jeff

2
General Mach Discussion / Re: Reset button
« on: December 17, 2016, 12:18:32 PM »
everything is new..

I have disconnected all the limit switches thinking that maybe I had wired them wrong..  Still get the blue light going out when I power on my controller.

3
General Mach Discussion / Re: Reset button
« on: December 17, 2016, 12:09:41 PM »
Thanks Dave -

I'm still real green at this.  What is happening is...  When I turn on M3 I get both a green LED and a blue LED on my UC-100 plug going to the break out board.  But when I turn on my controller box, the blue LED (which is the comm light) - it goes out.  Then I get an error msg on my screen that says "Lost connection to the connection to the controller.

4
Hello - It's my first time on...

I have a Pilot Pro and I have it all set up.   I just want to jog my motors and cant seem  to get the RESET button to go OFF..

I've unplugged all the limit switches from the UC-100 breakout board.

I'm sure its a software switch.

Jeff Brunot
Marietta Georgia

5
General Mach Discussion / Reset button
« on: December 17, 2016, 07:07:33 AM »
Another new guy here...
Why won't the flashing red reset button go off when I click it?
No project loaded, just want to jog my motors...

Pages: 1