Hello Guest it is November 17, 2019, 09:18:41 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - WillD

Pages: 1
1
General Mach Discussion / More Inputs
« on: July 11, 2016, 08:10:22 PM »
Is it possible to add more inputs? I'm using a UC100 USB controller and wondering if I can now use the freed up parallel port or the other usb ports for more inputs. I'm currently limited to 5 inputs with my breakout board.

2
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 08, 2016, 03:27:03 PM »
I've set the UC100 to 50kHz, works fine. Haven't notice a difference between 100kHz or 50kHz.

For step and dir pulse settings to 20, it doesn't let me set it higher. It reverts back to 15?

3
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 07, 2016, 04:40:11 PM »
I will give those suggestions a try and see how it behaves!

4
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 06, 2016, 08:43:12 AM »
It's set to a max step rate of 100kHz for the motion controller

5
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 06, 2016, 08:35:00 AM »
I'm using a UC100 usb motion controller. Not sure if that makes a difference? I'm still learning this and Mach3.

I'll check out your other posts.

6
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 06, 2016, 07:28:12 AM »
Thanks Rob, I'll check those out.

At the moment motor settings are:

5080 steps per / Velocity 80.06 (had to set it down, kept loosing steps) / Acceleration 5 / 15 step pulse / 15 dir pulse

7
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 05, 2016, 09:25:57 PM »
Here are PDF's of the drivers and motors.

8
General Mach Discussion / Re: 2M542 & Mach3 settings
« on: July 05, 2016, 09:25:10 PM »
Thanks for your reply Rob! They are JMC-Motion drives.

I don't remember the pitch by heart, I'll check it in my docs. They were already set at 5 microsteps.

Trying to keep up with orders and squeezing to the max of my machine. 150 to 200 rapids would be nice to cut down on program time.

Ideally I would like to be cutting between 120 to 150ipm. I cut HDU, Acrylic & Polycarbonate, v-carve cedar and occasionally hardwoods / plywood.

My acceleration is 10 at the moment, I've been tweaking that. But I see I should work on Velocity first!

My travel is 40" x 48", 5" Z travel (but I'm happy with my 30 to 45ipm for it). It's really X-Y I'm working on. I will switch to half current.

I was recommended to put fans on the steppers as they run awfully hot.

9
General Mach Discussion / 2M542 & Mach3 settings
« on: July 05, 2016, 12:46:05 PM »
Hi Guys,

I'm trying to set this up for the best performance, it's tricky as reading through pages here on the forum with conflicting info.
So far the settings seems to make the motors really hot, I know this can be normal. An issue is over 200ipm rapids it stalls, also around 100ipm it resonates and stalls.

I'm sure I can get higher rapids and cutting speeds!

My goal is:
Cut Speed: 150ipm
Repeatability 0.015” (+/-)

I have 2M542 drivers with Nema 24 steppers. 48V 7.3A power supply (including another Power supply for the Breakout board w/ UC100 motion controller & Mach3.)
I have a 4th axis and 2 steppers to drive the Y axis, 5 identical motors for all.

Steppers Nema 24:
Voltage: 4.2V
Current: 3.5A
Inductance: 1.6mH
resistance: 1.2

Settings I have at the moment are 2.37A for the drivers, Full current ON : SW4 5 Microstep res, 1000 step/rev

I'm not sure if these drivers can be calculated the same as Geckos for voltage, etc...? Max is 50VDC for them, I'm supplying 48v.

Should I push up to 3.31A for them...? Is my power supply 7.3A enough? Do I calculate 5 motors, @3.31A = 16.55A meaning I need a 20A power supply?

Pages: 1