Hello Guest it is August 16, 2022, 08:39:46 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bfgstew

Pages: 1 2 3 4 5 6 7 8 9 10 »
1
General Mach Discussion / Re: Pictures to GCode?
« on: March 05, 2016, 06:14:18 AM »
Bitmap to Heightmap in CamBam may be an option?

2
General Mach Discussion / Re: Pictures to GCode?
« on: March 04, 2016, 08:49:26 AM »
As always Tweakie, you come up trumps, that looks exactly what I am after, thank you very much.

3
I would suspect a wiring issue, namely noise. Check you have shielded cables and they are correctly grounded.

4
General Mach Discussion / Re: New user
« on: March 04, 2016, 08:28:08 AM »
I learnt nearly all of it off Tweakies website http://www.cooperman.talktalk.net/index.htm, worth a couple of hours going through it.

5
General Mach Discussion / Re: Pictures to GCode?
« on: March 04, 2016, 08:22:18 AM »
I am thinking of doing something similar, basically have a picture, convert to Gcode and make a 3D relief using router/mill and small ball nose end mill.
I did read that having the subject in black and white gives better results? But what to use, I did have a mess around with CamBam, but couldn't fathom how to get it right.

6
General Mach Discussion / Re: Can’t get Probe to Work
« on: March 04, 2016, 12:16:46 AM »
Post 65 you say it worked, now you have gone back to original set up and it doesnt work.
Re read the post and work it out because i have a funny feeling you are on your own.!!!!!!!!!

7
General Mach Discussion / Re: Can’t get Probe to Work
« on: March 03, 2016, 02:51:33 PM »
If I ever use multi pin connectors, I always slip a short length of heat shrink tube on the wires first and after soldering wires simply slip it down over the soldered joint and the pin,  stops any stray strands causing bother!

8
General Mach Discussion / Re: Auto Zero Touch off issues
« on: February 23, 2016, 01:01:08 PM »
Toad,

Have a go with Tweakies http://www.cooperman.talktalk.net/files/17.htm, copied and pasted into mach3 and has never missed a beat, just scroll down to the bottom of the page

9
General Mach Discussion / Re: Stepper motor acting funny
« on: February 22, 2016, 05:28:17 PM »
It does say it is compatible with mach3, but cant really understand it as it is in german and my german is woeful to say the least.
i would double check your settings in your controller and mach3, failing that purchase a standard  breakout board and try that?

10
General Mach Discussion / Re: Stepper motor acting funny
« on: February 22, 2016, 02:19:27 AM »
How have connected cnc to pc?
what pc software are you running?
looks like pc and cnc not talking to each other properly.
more info you give better chance of fixing.

Pages: 1 2 3 4 5 6 7 8 9 10 »