Hello Guest it is October 29, 2020, 12:54:55 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jdolde

Pages: 1
1
Mach4 General Discussion / Using Font Engraver Wizard
« on: October 25, 2020, 05:06:21 PM »
I am very new to mach4 and I have most things working successfully enough to be able to cut simple parts. The only things I have changed are some button colors, I like how that works.

But... I thought I might try to use the Font Engraving Wizard, it seems easy enough to set up but when I generate the code and load it, I get the dreaded Crop Circles, I don't get or see them on other code that I have generated from my Cad-Cam program.

Why am I getting this and how can I fix it? It must be something very simple but I'll be darned if I can find the solution.

Thanks

John

P.S. I am using Window 7 32 bit with an ESS Smoothstepper #260 and Mach4 version 4517

2
Mach3 under Vista / Re: Will Mach3 run on Windows 7
« on: February 05, 2015, 10:51:36 PM »
I have new problems now, since I am using a Gecko G540 controller now it won't come out of fault mode, the gecko site suggested turning off the charge pump to see if it come out of fault mode, I did that and it does go to green so the G540 should still be good.

Now does the Charge pump signal come from Mach3 or Windows?  Does anybody know how I can check to see if I am getting a signal sent out? I do have the charge pump enabled and on pin 16 but this thing has been operating strange lately and now it is not working at all and I am stumped

What can I check next?

Jack

3
Mach3 under Vista / Will Mach3 run on Windows 7
« on: February 04, 2015, 12:35:15 PM »
As a licensed user for about 7 years I have had it running on a 10 year old xp machine. Well i have had the xp machine fixed twice and now its going South again So I decided to purchase a new computer instead of putting more money into the old one. I found a Win 7 machine with a printer port on the mother board. Is this going to work or am I not going to be able to get everything working like my old system? This all started when I recently decided to add a fourth axis motor on a rotary table. I have most of it working but I still have few problems to work out.

I am almost 70 years old and do this as a hobby to supplement my Steam Engine Hobby I wish that I would of paid more attention when I was young and in school.

I just want this to work so that I can make simple parts on my converted milling machine.

Thanks

Jack

Pages: 1