Hello Guest it is January 26, 2020, 04:02:03 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jamespvill

Pages: 1
1
General Mach Discussion / Re: Backlash Compensation Help
« on: February 01, 2015, 04:41:02 PM »
See you have BC enabled and have values for two of the axis. 0.0008" is small amount and you will need to realy use a large
shuttle wheel setting to see the BC being implemented.

I assume that you measured BC by moving in one direction, stopping, and then measuring how much lost movement you had
when going in the other direction using an indicator.

Other than that nothing caught my attention in the xml.

BTW, You can't have zero backlash and a lot of mechanical things needs to be looked at very carefullly when trying to reduce
it to under say 0.001". You can have that amount due to bearing preload.

RICH

Thanks for looking over my XML. That is how I measured my backlash, as you stated it is .0008 in X and .0015 in Y.

I've got a batch of parts to run that will keep me busy for the next couple of weeks but will delve deep into the mechanical backlash after that.

I was also informed that my version of Mach is a pirated one... I had thought it was just the demo version of mach that my controller included. Perhaps that's where the BC is hanging up. I intended on buying a license once I wrapped my head around the software for the most part, of which is coming up quite soon. So I'll probably get a legitimate license around the middle of the week and go from there.


2
General Mach Discussion / Re: Backlash Compensation Help
« on: January 31, 2015, 08:46:37 PM »
Thanks for all of the information Rich, I appreciate it! The setup manual for the backlash compensation doesn't delve very deep at all into the specifics of it. I'll tinker a little more and see what I can't mess up.

Preferably I would like to remove all of the mechanical backlash, and I will soon...but for the time being this backlash compensation has been bugging me and I'm more interested in just figuring out what the heck I'm not doing right! The backlash compensation just doesn't seem to apply no matter what I tinker with...

Here is the XML.

Thanks again!


3
General Mach Discussion / Backlash Compensation Help
« on: January 31, 2015, 01:17:12 AM »
Hello Folks!

I seem to be having some issues with getting my backlash compensation to work in Mach3 on my machine. I've tried a bunch of different values and speeds but I can't seem to find any combination that will get it working.

Are there any settings or boxes that I am missing? Of course I checked the box and restarted mach whenever I try to get it working.

Thanks gentlemen!

Pages: 1