Hello Guest it is October 22, 2020, 07:26:55 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Quentin David Lock

Pages: 1
1
General Mach Discussion / Re: all toolpaths being magnified
« on: December 21, 2014, 06:37:50 AM »
Thanks Tweakie

I was looking at that late last night. My set up manual that came with the machine said enter 400 steps per unit in mach 3 I will go and try the auto procedure now and see what happens.
Much appreciated.

Regards

Q

2
Hi
My name is Quentin, total newbie to cnc an got a small 6040z table running ventric 2D cut and photocarve with Mach3, or I will be when I have set everything up. Starting with a small absic table until I have the know how to upgrade. done all my drawings, g code and set up just getting ready for first run. No doubt I will need some words of wisdom to perfect my processes and look forward to joining the cnc community.
Live in the heart of Cheshire in the UK and like to build things.

3
General Mach Discussion / all toolpaths being magnified
« on: December 20, 2014, 08:19:24 AM »
Hi

I am a newbie and starting with a basic set up. I am using ventric 2d cut, mach3 on a small 6040z table. I have spent a lot of time setting up as per the mauals etc but now I have turned on and loaded my toolpaths I have the following problems and cant seem to see where I  have gone wrong.

All the axis are magnified. If the maach 3 says that the spindle has moved 230mm on x axis it has actually moved 290mm. same on y axis. on z axis programmed for 9.7mm mach 3 says travelled 9.7mm but has actually travelled 11.5mm.

It is probably something basic but have got myself bogged down as to what I should be looking at. (ventric,mach3 or machine set up.

Please help ??? ??? ??? ???

Pages: 1