Hello Guest it is July 08, 2020, 10:26:25 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lislos

Pages: 1
1
Hi All,

As you might be aware, I am new to CNC ( 3040) and Mach3. Have been able to set everything up now, but after following a tutorial on how to update the ports and pins and motor tuning, I am able to produce a sound as if the motor would be moving, but the actual "drill piece" is not moving at all while I press the up/down arrow keys on the keyboard. The machine was ordered on ebay from china and did not come with instructions. Couldn't install the software from the CD, tehrefore I downloaded the Mach3 demo to start thuings off before I buy the actual version.
So I tried a few numbers on the motor outputs that I could find in the tutorials online, but without any luck on getting the motor moving. Same thing keeps happening - the machine makes the sound as if it is moving, but not actually moving at all.

Any ideas?

Thank you for your time.

Lisa

2
Hi All, My name is Elizabeth and I just bought through the internet a CNC machine to do some engraving work. I am completely new to this. This is a mini CNC machine - 3040 CNC Router Engraver Drilling Milling machine. I have bought a USB to Parallel adapter, to be able to connect the machine to my desktop PC. Once I input the CD to install the software I get the following error: Internal Error B109-13: Cannot decompress setup program. I can't seem to find any information on this error on the internet. The machine did not come with a proper manual, just a one pager copy that does not say much. According to the name on the software showing on the PC, it is Mach3Version D1.90.038.exe.

Can anyone help me please?

Thanks all!!!

Pages: 1