Hello Guest it is November 20, 2019, 02:13:27 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SteamboatEd

Pages: 1
1
--Well gang I tried it at 10% and got the same error message. So I changed it to 5% and got something that looks right, but it's a gawdawful loooong program. Have yet to run it because I'm trying to get it plugged into a larger program in the right way. Ultimately I'll have 6 different circ-terps in  this particular part. Waiting for Mow, blow and go; once that's over I'll take a whack at running it!  :D

2
Will do. Be back with results in a bit..

3
OK here we  go; natch the settings I originally used in the wizard are in the laptop that died last night so I'm doing this from memory:
Wizard screen values:
X Center Pos: -13.5
Y Center Pos: -3.5
Tool Dia: 4.0
Pocket Dia: 5.2
% Step Over: 70
Ramp Dis: +2.0
Feed Rate: 70
Feed Plunge: +80.0
Depth: -4.0
Step Depth: 4.0
Rapid Height +0.1
Spindle RPM: 4000
CW
mm

--Now here's the G-code I've copied from the program:
G00 X-13.5 Y-3.5
G0 G49 G40 G17 G80 G50 G90
M6 T0 (Tool dia 4.0)
G64
G00 G43 H0 Z0.1
X-13.5 Y-3.5
G01 Z-4 F70
Y-3.5 X-12.89 R0.305
Y-3.5 X-14.11 R0.61
X-12.89 Y-3.5 R0.61
Y-3.805 X-13.195 R0.305
G00 Z01











4
I'm using the 'circular pocket' wizard. I haven't found a tutorial on how to fill out the wizard correctly but I've used the 'cut arc' wizard before to radius the ends of parts and this one doesn't seem to be much different. Still and all I've obviously done something wrong. I was wondering if the cutter is too big to cut a hole just a wee bit bigger than its diameter; could that be the issue? Or possibly the percent value of step-over is too high? Or possibly something else. Confused I am!  ::)

5
Newfangled Solutions Mach3 Wizards / Circular Pocket error messages
« on: April 17, 2015, 11:20:48 PM »
Hi there! Using Mach 3 on a Seig KX1 and have encountered a peculiar problem. Using the circular pocket wizard I'm trying to use a 4mm dia cutter to make a pocket that's 5.2mm dia. When I run the program the pocket is oval, not circular and I get the error message: Maximum < Minimum. Can someone explain what's going on? ???

6
G-Code, CAD, and CAM discussions / Re: Cut Arc Problem
« on: October 23, 2014, 09:00:51 PM »
 --Converting a buttload of measurements to metric is a PITA. Having the option is essential to saving time. And our faithful moderator wrote the wizard so I'm hoping he'll have a fix.

7
G-Code, CAD, and CAM discussions / Cut Arc Problem
« on: October 23, 2014, 01:14:43 PM »
Hello there! New guy with a 3501 mill running Mach 3. I'm trying to use the "Cut arc" wizard but I find that it's only working in metric. Even though there's a G20 in the code it behaves as if all numerical values are metric, so if I say G00 1.0 it moves the machine 1mm instead of 1 in. The question is: where's the bug? Might it be a pin config problem in the serial cable or is there something wonky in the program itself? Any help appreciated!

Pages: 1