Hello Guest it is June 20, 2021, 09:47:16 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gerhard Grasser

Pages: 1 2 3
1
Mach4 General Discussion / Re: Plugins not showing in profile
« on: March 27, 2016, 03:21:12 AM »
You have to copy the files from the "parallel port" Plugin in to the plugin folder.
If you made default installation the folder is located here: "C:\Mach4Hobby\Plugins"

Best regards,
Gerhard

2
Mach4 General Discussion / Re: Version 2803 Problems
« on: January 02, 2016, 12:41:44 PM »
My Version 1.32 does not have this option.

3
General Mach Discussion / Re: Mach 4 not seeing inputs! Help!
« on: January 01, 2016, 02:51:38 PM »
Do you use a Optokoppler with your boards?

4
Mach4 General Discussion / Re: Version 2803 Problems
« on: January 01, 2016, 02:13:08 PM »
Hey GazTheGas,

here you are...

5
Mach4 General Discussion / Re: Happy New Year
« on: January 01, 2016, 02:11:15 PM »
Happy New Year!

6
Mach4 General Discussion / Re: Version 2803 Problems
« on: December 31, 2015, 12:23:27 PM »
The Motiodevice is not enabled.
It's yust in the list.

7
Mach4 General Discussion / Re: Mach4 - ESS - Charge Pump confusion
« on: December 30, 2015, 02:25:17 PM »
Meanwhile i disabled all setting on the bob respect the charge pump.
this is the only option to get two bob work.

Now i can move all axis assigned.


8
Mach4 General Discussion / Re: Version 2803 Problems
« on: December 30, 2015, 02:14:42 PM »
Next issue:  :'( :'(

Create a new profile
Machine-Name: NewMachine
Screen: wx6.set

During starting the new profile you will be asked for the moton device
select ESS with right IP
Configure ESS
Close Mach4

Start Mach4
Enable ESS in Plugins
Enable Keyboar in Plugins
Configure ESS- > Close Mach4 after doing this, otherwise the application will crash!
Configure Keyboard

Try to move axis -> nothing will happen

Close Mach4

Restart Mach4

Enable Simulator - Newfragled Solutions
Try to move axis -> axis will move

Try home axis -> nothing will happen.


best regards, gerhard


9
Mach4 General Discussion / Re: Version 2803 Problems
« on: December 30, 2015, 01:23:33 PM »
Here the log from the "Homing".


10
Mach4 General Discussion / Re: Version 2803 Problems
« on: December 30, 2015, 01:05:48 PM »
Hello Bob,

thank you for reply.
The Motion-Device is ESS. Thats sure.
Place in Home is not checked.
If i klick to "REF" nothing happens on the machine.
Axis can be moved with buttons in MACH
Axis can be moved with keyboard.

Klick to "REF" will change the screen, in the status bar is written: "Homing"
Nothing happens.

Gerhard

Pages: 1 2 3