Hello Guest it is November 19, 2019, 05:00:46 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GoonerGary

Pages: 1
1
General Mach Discussion / Re: Help setting up my mach 3
« on: July 13, 2014, 04:56:47 PM »
Thanks Hood

Much appreciated

2
General Mach Discussion / Re: Help setting up my mach 3
« on: July 13, 2014, 04:51:17 PM »
Hi Hood,
Thanks for the reply.
I think I have sorted it now good old google.
But shall be keeping a close eye on this forum

3
General Mach Discussion / Help setting up my mach 3
« on: July 11, 2014, 11:19:31 AM »
Hi All.

As you can see I have never used a cnc before I brought the ox 1500 x 1500
I didn't realise when I brought it. It was a sort of self build kit. Anyway after spending weeks on it and finally getting to where I am now.
I can't get to grips with the mach3 software I am finding very hard  I sort one thing out then another pops up. Which is very frustrating. I am also trying to run a family business. I want to get this machine up and running. It's taking forever to research the problems I am havering them forever to fix them ect. Here's my question
Is there any body around the Harlow Essex. Area (near London) who can come up for a day and show me and get me started.
Now I am not asking anybody to do this for free. I am just wasting to much time (which I don't have lot of )
Send me a message if you would like to help and message me a price of a days work in helping a very stressed man out
All I want is someone to set up my mach3 for my cnc and show me what's what
Regards Gary.

4
One on one phone support. / Help regarding distances
« on: July 11, 2014, 09:16:46 AM »
Hello I need someone to talk me through on the phone.

Everytime I enter my G code from my artcam express software it goes way of the scale and I have to press to E stop button before it hits the sides .
I have have internet access in my workshop only my phone so a phone call is better

Please help thanks

5
General Mach Discussion / help regarding mach 3
« on: June 28, 2014, 02:21:21 PM »
Good Evening All.

i am very new to the cnc world, This time2 weeks ago i new NOTHING about a cnc, not one bit , i run a small family business and decided to buy a cnc machine to see what all the fuss was about, i brought the open build OX machine and to be honest its wrecked my head ever since, even tho i haven't used it yet ( still working on putting it together) i love learning new things. but i am getting great satisfaction in putting the machine together step by step, basically its like building your own machine you have to do everything all your self,

this is the bit where i am stuck, i have the machine all connected and the control box is a LED TB6600 on the control box i have all the navigation keys Y- Y+ Z- Z+ X- X+ when i press the button they all work as they should and after tweaking the wires had them all going the right way,
Now heres my problem i brought the mach 3 license downlaod and installed ect ect set my port and pins enable my motors sorted the emergency switch out so it doesn't blink press the tab key to try and move my motors and NOTHING... the numbers on the TB660 and on the PC move like its moving but the motors ant moving, they only move if i manually do it on the control box can some one please advise a newbie.

thanks in advance Gary

6
thanks tweakie

GOOD choice,,,  why its a great kit i have pulled every hair out in my head putting it together
 

7
Good Evening All.

i am very new to the cnc world, This time2 weeks ago i new NOTHING about a cnc, not one bit , i run a small family business and decided to buy a cnc machine to see what all the fuss was about, i brought the open build OX machine and to be honest its wrecked my head ever since, even tho i haven't used it yet ( still working on putting it together) i love learning new things. but i am getting great satisfaction in putting the machine together step by step, basically its like building your own machine you have to do everything all your self,

this is the bit where i am stuck, i have the machine all connected and the control box is a LED TB6600 on the control box i have all the navigation keys Y- Y+ Z- Z+ X- X+ when i press the button they all work as they should and after tweaking the wires had them all going the right way,
Now heres my problem i brought the mach 3 license downlaod and installed ect ect set my port and pins enable my motors sorted the emergency switch out so it doesn't blink press the tab key to try and move my motors and NOTHING... the numbers on the TB660 and on the PC move like its moving but the motors ant moving, they only move if i manually do it on the control box can some one please advise a newbie.

thanks in advance Gary 

Pages: 1