Hello Guest it is July 10, 2020, 05:44:51 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dahlman

Pages: 1
1
General Mach Discussion / Disable THC Temporary
« on: November 23, 2014, 07:09:28 AM »
Hi! I have THC control on my plasma torch. It works good
but sometimes i would like to disable it in an easy way when i
read reference arc voltage for new materials.
I have a THC ON/OFF button in the gui, but that doesnt seem
to do anything. Everytime i must go without THC i disable all the
THC inputs in "ports and pins" but it feels like there should be an easier
Way to Temporary disable the THC logic?

2
General Mach Discussion / Re: Holes don't align to center X-axis
« on: February 19, 2014, 02:59:04 AM »
Hi again!
Thank's for your reply.

I've tested some more, turns out that this problem only occurs when using the torch.
With a pen, all moved fine. So it seems like i have some interference problems when torch is firing.
I noticed that the wiring for Z axis limit and Z axis "safety" were unshielded so i removed them yesterday, i'll do some test cut's tonight.

3
General Mach Discussion / Re: Holes don't align to center X-axis
« on: February 18, 2014, 12:22:39 PM »
And a Picture of the problem

4
General Mach Discussion / Re: Holes don't align to center X-axis
« on: February 18, 2014, 12:21:51 PM »
More...

5
General Mach Discussion / Re: Holes don't align to center X-axis
« on: February 18, 2014, 12:20:53 PM »
More

6
General Mach Discussion / Re: Holes don't align to center X-axis
« on: February 18, 2014, 12:18:58 PM »
Hi and than's for your reply.
Here's my files.

7
General Mach Discussion / Holes don't align to center X-axis
« on: February 18, 2014, 04:11:05 AM »
Hi!
 I'am new into plasma cutting. I've managed to get a couple of
 decent cuts, but also a whole bunch of bad ones.
 At the moment i struggle with a strange problem.
 When i try to cut a 200mm shape with two holes in it on both ends
 the holes don't align to center on the x-axis. About 2 mm wrong.
 I've tried this piece four times with the exact same result. Also tried another
 one with the exact same problem.
 The shape and hole dimensions do match the cad , but i'd like to have them centered as drawn
 The holes are round and the shape it self looks fine.

 Iam using:
 * Sheetcam
 * Mach3

 Any ideas what's going on here?

 Best regards

Pages: 1