Hello Guest it is October 14, 2019, 05:26:58 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ttharp

Pages: 1
1
G-Code, CAD, and CAM discussions / new to aspire and mach3 gcode help
« on: January 07, 2014, 12:40:36 AM »
Ok. Thanks.  This fixed it.  I thought I had registered the copy but I had not.   Sorry to have you answer this question for probably the thousandth time. 



Sent from my iPhone using Tapatalk

2
G-Code, CAD, and CAM discussions / Re: new to aspire and mach3 gcode help
« on: January 02, 2014, 12:17:18 PM »
my copy of mach should be licensed

i will double check to make sure there is not some type of registration error




3
G-Code, CAD, and CAM discussions / new to aspire and mach3 gcode help
« on: January 02, 2014, 11:35:10 AM »
I have recently built a diy cnc and have successfully run gcode from others on the internet.  I have also written some myself and used some of mach's wizards to create some.  All with very good success.
Machine and mach appear to be set up correctly.  I recently purchased aspire and am attempting to create gcode from vector images.  I can create the tool paths and everything looks good in the preview model. I export the gcode and load and run it on my cnc and it stops before the project is finished.  I have done this with 2 different projects and i can't figure out why it's stopping.

if someone wouldn't mind looking over my attached code for errors i would appreciate it.

Thanks,
Travis

Pages: 1