Hello Guest it is June 16, 2019, 11:31:37 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - giannis121

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »
1
Mach4 General Discussion / Re: Mach 4 Feature Request
« on: August 09, 2015, 09:45:13 AM »
-REVERSE RUN

Can this feature be implemented?
If so, when do you think it will be ready?

Kind regards.

2
General Mach Discussion / Re: Angle of rotation and reverse run problem...
« on: December 16, 2014, 10:44:21 PM »
Juan, I'm working with pokeys.
So the best combination that worked for me was 3.043.53 and 3.0.65 firmware for pokeys.
I spent dozens of hours to find out why and how. Seems there won't be another bug fix for mach3.
Mach4 is already here.



3
General Mach Discussion / Re: Angle of rotation and reverse run problem...
« on: December 16, 2014, 04:51:45 AM »
No, I didn't solve it...
I just run the 3.043.53 version where it works.
Giannis

4
PoKeys / Re: Pokeys analog input & Feed Rate DRO
« on: September 05, 2014, 03:30:30 AM »
Forget about the brain and under Mach3 go to Plugin control -> Pokeys Plugin.
Play with the Gain and the DROs you want (DRO 3 and 821 i think).
On your hardware make a jumper between 2 analog inputs. So you will map one input at DRO 3 and one at 821.
I hope it helps...
Giannis

5
The problem goes back down to version 3.043.53
It seems is old problem.
Please consider for the next version.
Thanks

6
Any ideas?

7
Here's a print screen to show you what exactly is the problem.
There is already an angle while running.
When pause and reverse run is hit, the machine goes back with a different angle.

Have you seen that  before?

8
General Mach Discussion / Angle of rotation and reverse run problem...
« on: March 06, 2014, 05:45:00 AM »
Hi!
I face a problem, if you have seen it, please advice:

When angle of rotation (standard DRO 118) has any value,
when i hit "reverse run" to follow the path backwards (under G40),
the machine goes somewhere else (probably follows different angle).
I didnt have this problem until now, might be any settings or something?

Versions 3.043.066 and 067 have been tried.

Giannis

9
PoKeys / Re: Pokeys57E and VBscript button
« on: September 14, 2013, 03:58:10 AM »
Thank you Brett,
everything works as the document describes.

One thing that is happening now is that the Macro runs only after finishing the shape cutting and not in the middle of cutting.
That's a problem, while it contains also a "pause" call and should pause durring cutting.
Got any idea?

10
PoKeys / Re: Pokeys57E and VBscript button
« on: September 14, 2013, 12:39:01 AM »
Thanks!
Looks a lot of work, i will try and let you know...

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 »