Hello Guest it is August 06, 2020, 09:46:22 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - wry1047

Pages: 1
1
Tangent Corner / Re: Pyrography.
« on: October 15, 2015, 05:52:37 PM »
When I was a youngster, ( now retired ) there were " wood burning kits" for kids to use.  The hot end was VERY similar to a soldering iron. Don't know the wattage, but expect it to have been in the 60 to 75Watt range.

2
Hood,

Thank You very much.  I missed that from the start.

I have now been able to run all motors and now comes the job of calibration.

Again, Thank You Very Much
Bill

3
I rechecked the step and dir pins in motor outputs and they match my BOB.
Thanks for your time.
Bill

4
I have purchased a license for both MACH3 and the Mach3 add on's on 3/2/2013 ( when I received the License (dot) dat files.
I am at my summer home in OR, and am trying to get a DIY 3D printer ( a SEEMECNC H1.1) up and running, and on two computers (a Dell Dimension 2350 and a Dimension 2400) I am having the same problem.  Pin 6 of the DB25 goes low when I start MACH3 and stays low until I reset the printer port or reboot the computer.  Both computers have a fresh install of win XP SP3, and a fresh install of Mach3.  I have swapped motor cables the problem follows the driver pin, I have swapped the driver card cable and the problem follows the printer cable pin 6.  I then take a DVM and connect to Pin 25 (gnd) and then measure
pins 2,3,4,5,6,7,8,9, for step and dir for x,y,z,and a.  Pins  2, 4, and 8 go to an between level when the approate axis is jogged, however pin 6 is low and does not go hi until the printer port is reset (Device Manager) or the computer is rebooted.  The pins 3,5,7,and 9 go from hi to low and back to hi when changing direction for the approate axis.
Please advise me of what setting I have set incorrectly, and directions on how to set it properly.
Thanks in advance. 

Pages: 1