Hello Guest it is April 18, 2019, 04:57:31 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Greenjeens

Pages: 1 2 »
1
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 08:44:45 PM »
WOW! I really cannot thank you enough just swapping the ports and pins as you said, made it work.  Now when I run my .tap file of that test bracket it works great!!! What a relief!  I cant believe that just having those pins swapped around would wreak so much havok!  Only thing it says now it where it normally says in green "normal condition"  it now says "Axis are not refed to normal condtion.  But it does go to normal once I home the Z.

2
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 07:30:06 PM »
Ok, heres another video, hopefully the audio is good and the video is good enough quality.
http://youtu.be/tuAV_zJYP4E

3
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 06:40:28 PM »
I will see if I can post up a better video on youtube and post a link to it on here.  If i start with a fresh copy of Mach 3, I can ref all my axis with the ref all button, and the axis boxes go green.  As soon as i jog over to that speaker box im using as a table to simulate on, I will refrence my home there so it will cut  at that part of my table.  Once i hit that ref all again I get a red border surrounding them.  And thats when things go crazy.

4
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 06:22:26 PM »
I think I will just scrap the whole z axis idea and cut without it.  It did work at one time, but I clearly do not posess the skills to run it, or make adjustments to it.  Although I do appreciate your input, I dont want to waste any more of your time.  I can go withought any kind of height control until i get more knowledgable in Mach 3. My table is small enough where i wont have to much warping on a piece of plate steel material.

5
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 06:15:05 PM »
Im pressing the page down key to zero it to the material.  Which is a speaker box for now, just to set everything up.

6
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 05:17:34 PM »
http://youtu.be/sq_nNsaRXIQ
Hopefully you can view this.  Give you a little idea on whats going on.  For whatever reason its doing this on the downstroke now when it comes down to reference material.  I gave up on that xml file i posted and started fresh.  So i do have my  only home switch operational verified in the diagnostic screen of mach3.  When i press switch it lights up on the screen.

7
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 04:47:10 PM »
I have one home switch that is used on my z axis to refrence the top of my material, on a floating plate, from no sleep studios.  The z axis will come down, reference the top of my material, travel upward, and will continue traveling upward + and will not stop.  It continues to travel in a positive direction. It will hit the end of travel and still try to continue in a positive direction, and does not stop until i manually stop everything.

8
General Mach Discussion / Re: mach 3 direction problem
« on: July 19, 2013, 02:00:46 PM »
I did a search on my new Z axis problem and found a post you commented on Hood. 

your post
"Ok if you move lower left lower corner and Z fully up and then press RefAll button the Machine coords should zero. That is the only way you can zero the machine coords, well it can be done in VB but .... Anyway if the machine coords do not zero then you may have one or two things wrong, both are on Homing and Limits page (from Config menu) Make sure you have the Auto Zero option chosen and secondly make sure you do not have a value set in Home Off box.
Then for your soft limits you want X and Y Min and Z Max set as 0 and X and Y Max and Z Min set to their respective axis travels, Z being a negative value.
You should then be able to jog to lower left corner and when you press RefAll the machine coords will zero and you should now be able to use Soft Limits."    end of your post.

My problem is almost the same as in this guys post.  When I hit ref all to get rid of the red outline on the axis boxes and make them green thus getting a successful machine coordinate setup, My Z axis just keeps going and is still going.  I decided to take the pinion gear off because it chatters and will probably destroy my axis, to see if it ever stops but its still spinning as I'm typing for at least three minutes now seemingly to no end.  I have my homing and limits set up just as you described.  There is no value in Home off box, and  auto zero is checked.  Both X and Y axis will go to home as there instructed to lower left, but the Z axis will just keep on going.  Z axis is set at soft max 0.00 and soft min set to -8.00 even though i have about 9 inches of travel on the Z axis. As you can see my soft limit setup, check out the DRO on the Z axis its at 1,687 and still going. 

9
General Mach Discussion / Re: mach 3 direction problem
« on: July 18, 2013, 07:18:28 PM »
hmm, I have them set at 100 for soft max and min max except for my Z axis of course. Which is the way they were set from installation. I wonder if there is a bug or something because now I loaded a .tap file of a simple bracket 3x3' in size and cant even see a view of it in the program run table display.

10
General Mach Discussion / Re: mach 3 direction problem
« on: July 18, 2013, 07:11:06 PM »
I went into the system hotkeys as you described, they were all set to 999 numbers on all them.  That fixes that part.  Thanks.  However, now it seems that my axis only travel on part of the available table shown on the display.  Even though the direction arrows are proper now.  Could that be my soft limits?  my available cutting area I have 48" of gear rack on both axis except of course my Z axis which is probly around 6-7"inches. actually just free jogging it looks like it thinks theres still a phantom table next to mine, and I can only jog around about a quarter of the dotted line that represents my available table size.  Any suggestions on that?

Pages: 1 2 »