Hello Guest it is January 26, 2020, 03:05:45 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sammy556

Pages: 1 2 »
1
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 18, 2012, 08:28:00 AM »
found this

2
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 18, 2012, 08:05:03 AM »
Hood . i'll send you what i got

3
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 17, 2012, 11:50:09 AM »
Hood,
The spindle driver is a Delta VFD-M 220V 1.5kW
Motor is a Mav3 80-4, 1.5hp, 1.1kW, 4 pole, 220V
Thats the best I can do, thanks for your help.

4
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 16, 2012, 07:29:51 PM »
Hood , here's the last xml , thanks for looking at it , I do appreciate the help !!

5
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 16, 2012, 06:51:33 AM »
i'm not at the site , won't be there till 3pm my time , working my day job in a tool room

6
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 16, 2012, 06:18:16 AM »
Hood , you guys were right , i reversed x home & y home and it correctly homed out . That xml file is the one i started with , just having to try to  get things working one step at a time , next is getting spindle to stay on , command  s100m3 and spindle turns on , runs a couple seconds and stops ,,,,, this is a learning experience !!

7
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 15, 2012, 04:28:15 PM »
Hood , something is changing , i saved on notepad i'll try sending the internet file

8
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 15, 2012, 04:25:41 PM »
See if this works

9
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 15, 2012, 03:30:33 PM »
Hi Hood !
 I was home and had the wrong info .  X=M1 home   Y=M2 home   Z=M3 home    ,  I attached the xml file here for you that i used,,, thanks for looking !

10
General Mach Discussion / Re: M4a & Mach3 startup ???'s
« on: November 15, 2012, 06:00:00 AM »
Thanks i'll try that this afternoon
   Steve

Pages: 1 2 »