Hello Guest it is November 29, 2021, 04:03:25 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - andy_con

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 »
1
General Mach Discussion / Shuttle Express help?
« on: May 08, 2021, 11:34:48 AM »
just got a new cnc router and my shuttle express is not working properly.

if i use the keyboard everything moves as expected, but when using the express im getting dual axis movement.

the y has two steppers on it, but does appear configured right in mach.

https://youtu.be/Ftkb-m4UUds

2
Mach Screens / New Machine Setup Help (machstdmill)
« on: May 08, 2021, 06:25:24 AM »
i have machstdmill and used it on a denford router, ive sold that router but kept the laptop as i wanted to retain my mach3 and machstdmill licenses.

got a new machine and ive been sent a mach3 xml file. when i open the new profile, its just standard mach3 and not machstdmill screen.

how do i change the screen to machstdmill?

3
General Mach Discussion / Mach wont save setting changes?
« on: January 02, 2017, 11:48:51 AM »
im having nothing but problems since I got a new laptop.

so in order to solve these issues -

http://www.machsupport.com/forum/index.php/topic,33458.msg233623.html#msg233623

I need to be able to change the settings, but when I change the settings mach doesn't save them.

previous laptop died so got a new one, nothing fancy a dell running W10, installed mach and copied profile across - all pretty standard stuff.

previously when exiting mach it would ask do you want to save setting and tool table, it doesn't anymore. when I change the settings in mach or in ESS config and hit save settings. close mach reopen and nothing has saved.

if I make changes to the tool table, hit save they don't save.

help!!!!

4
General Mach Discussion / Re: Mach3 and ESS issues on new laptop
« on: November 25, 2016, 09:26:15 AM »
a bit more info

I have a denford triac and denford microrouter side by side. both have separate ess in, I run them both from the same laptop (not together)

the microrouter I don't have any issues with, works just fine. all these issues are just with my triac

5
General Mach Discussion / Re: Mach3 and ESS issues on new laptop
« on: November 25, 2016, 09:13:43 AM »
tool table wont save
general config wont save
ess config wont save

6
General Mach Discussion / Re: Mach3 and ESS issues on new laptop
« on: November 25, 2016, 08:59:50 AM »
no when I shut down mach and restart settings are not saved

7
General Mach Discussion / Re: Mach3 and ESS issues on new laptop
« on: November 25, 2016, 06:02:12 AM »
been working through the ess guide as posted above but I'm having an issue where mach wont save any settings I change.

so if I change the look ahead and click save settings, restart mach and they haven't saved.

if I change the watchdog to 3.1 and click save, again restart mach and its not saved.

whats going on here?

8
General Mach Discussion / Re: Mach3 and ESS issues on new laptop
« on: October 19, 2016, 02:54:49 PM »
don't know, where is that option located?

9
General Mach Discussion / Re: Mach3 and ESS issues on new laptop
« on: October 19, 2016, 01:12:17 PM »
gee, thanks

I might as well just carry on using my 8 year old laptop then

10
General Mach Discussion / Mach3 and ESS issues on new laptop
« on: October 19, 2016, 12:53:55 PM »
just purchased myself a brand new dell inspiron laptop, i3 processor, 6gb ram.

my cnc setup is mach3 with ESS.

when running the cnc I keep getting the low data warning and mach stops mid program. am not in the workshop at the moment so cant get a screen print of error.

all I have open on the laptop is mach3, cambam, autocad 2006 and a single internet explorer page. I used to run much more on my old laptop

I never had this issue on my 8 year old laptop, just my brand new one.

please help

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 »