Hello Guest it is August 06, 2020, 08:21:07 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kym A

Pages: 1 2 »
1
The new machine is a desk top HP Compaq.

Yes the the motors are making a growling noise...like they are labouring.

2
Hi,
I am wanting to set up another computer to run mach3 for my CNC router (stepper driven).
The computer that was running my machine is giving me trouble on boot up.
I have aquired another computer to run the machine.
Now the problems I have with this machine are that I cannot get the steppers to run "sweetly" like they were with the old computer.

I have copied the XMl file to the new machine and have manually checked the settings multiple times to make sure they are the same as the original.

I have also tried multiple settings other than the original for the motors, but am unable to get the steppers to sound as I feel they should.

The original computer specs:
AMD Athalon   1.1 GHz    1.5GB RAM

Pulse Frequency  25376  Steady

Driver Test...System Excellent
Pulses per sec  24406 - 24605

New Computer:
Pentium 4   3.06GHz   2.99GB RAM
Pulse Frequency  24789 - 24811

Driver Test....System Excellent
Pulses per sec   24941 - 25022

OS Windows XP

Cheers....Kym
              

3
General Mach Discussion / Re: Screen4
« on: October 22, 2012, 04:10:57 AM »
Thank you Hood,
Can you tell me where I download Screen4 from?

4
General Mach Discussion / Screen4
« on: October 22, 2012, 12:20:17 AM »
Hi,
can you tell me where Screen 4 is located in mach3?
Thank you.
Cheers,
Kym

5
General Mach Discussion / Re: Reset
« on: September 11, 2012, 09:19:42 PM »
Hello Hood,

I have created a new Profile and that seems to have solved the problem.

Have attached the XML if you wish to compare.
Kym

6
General Mach Discussion / Re: Reset
« on: September 11, 2012, 06:55:31 PM »

Is it the status bar that the message should be in?...if so no there is no error message.
Kym

7
General Mach Discussion / Re: Reset
« on: September 11, 2012, 07:48:41 AM »

The spindle LED does not flash...not sure about the error message will check that out in the morning.
Kym

8
General Mach Discussion / Re: Reset
« on: September 11, 2012, 06:38:53 AM »

Hello Hood,

Thank you for the guide....hopfully the file is what you have requested....Kym A XML
Kym

9
General Mach Discussion / Re: Reset
« on: September 11, 2012, 04:33:27 AM »
Hello Hood,

Do you mean you want to see the Mach 3 input and output configuration?
Kym

10
General Mach Discussion / Reset
« on: September 10, 2012, 07:33:37 PM »

Hello Forum

Thought you may have an answer on this one.

I have my HF spindle running and controlled via a VFD by Mach3.

When I first start a machining run the spindle fires up as it should and shuts down at the end of the machining as it should.

Now if I want to repeat the machining e.g. doing a multiple run of the same design the spindle will not start up when the command is given to start the run.

It will only start as it should if I press the reset and reset before starting.

It’s not a big problem, I was just wondering if this is normal procedure?

Cheers,
Kym

Pages: 1 2 »