Hello Guest it is July 16, 2019, 01:07:58 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - KuC

Pages: 1
1
General Mach Discussion / Mach 3+5 axis breakout board problem
« on: July 25, 2012, 03:55:25 PM »
Hi all, I am having a hard time trying to get all three steppers working with mach 3. I ve bought this kit on ebay
http://www.ebay.co.uk/itm/3x-M542-Stepper-Drive-5-Axis-Breakout-Board-Joystick-Display-Panel-CNC-Kit-/261054278992?pt=UK_BOI_Industrial_Automation_Control_ET&hash=item3cc80c2d50
and the thing is, the motors are running fine when i use the blue remote, but they stuck/rotate in only one direction when I jog them with mach 3. Small display works weird aswell, sometimes is showing no movement, sometimes it shows correctly, sometimes its telling me that two motors are turning when only one actually is (??), but for weird behaviour I blame breakout board- could it be faulty? I tested pins with voltmeter, they all work well.

The motors are 8 wire nema 23, 3nm, powered with 48V 350W supply

2
Hi all, my name is Andrej and I come from small country named Slovenia (central Europe). I am studying mechanical engineering and thought it shouldnt be a bad idea to actually try and use the knowledge we get at college. My goal is to build firstly a simple three axis router and then evolve it into more sophisticated machine and thus giving me a better insight on mechatronics, cad/cam technologies etc..

Pages: 1