Hello Guest it is October 27, 2021, 03:42:14 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rckeith

Pages: 1 2 »
1
Hi Guys
This is my latest project built with my 4 axis hotwire CNC.  I use Profili2 and DevFusFoam to build the wings and fuselage which has taken some learning but I finally feel I'm getting there with it.  Here's a link to my website with some pics of the build http://www.keith-howlette.co.uk/hwc/cnc-hot-wire-hawker-hurricane.html.  Its made with XPS pink foam which is very light and strong.  Also have my CNC build on which is one that getting a lot of hits now almost as many as my Avro Lancaster.

Keith

2
General Mach Discussion / Re: Sharing Mach 3 config
« on: December 15, 2014, 03:14:21 AM »
Thanks Hood, helped me again.  Sorted a debounce issues I had a while back and its worked perfectly ever since.

Keith

3
General Mach Discussion / Sharing Mach 3 config
« on: December 12, 2014, 11:11:38 AM »
Hi Guys
I've built a 4 axis Hot wire CNC  which can be seen at http://www.rckeith.co.uk I get quite a lot of questions from guys doing the same build and I always give them my full support.  I have a licensed version of Mach3 and it would be a great help to these guys if I could send them my Mach 3 config file.  My only concern is that would I be exposing my license and unwittingly be a software pirate.

Thanks
Keith

4
Hi Hood

Your the man.  It works perfectly.

Thanks once again.

Keith

5
Hi Hood

What I've noticed is the Z and Y hit the limit/home switch and then reverse direction to come off and reset the DRO's to zero.  I think this is what they should do.  The X just hits the switch and stops and then DRO says zero.  I though perhaps it might be a switch problem so I've replaced the switch on the X--/Home with a new micro switch but no change.  The LED's are all light once the X stops and that's as far as it goes.  I've added the screen shot as you suggested

Keith

6
New XML config uploaded. 


keith

7
Thanks.

I've attached it

Keith

8
General Mach Discussion / A-Axis won't home - 4 axis hot wire foam cutter
« on: January 06, 2013, 04:19:09 PM »
Hi
I've been setting my 4-axis hot wire foam cutter and it works just great.  You can see it here http://www.rckeith.co.uk/cncfc.html made my first wing which didn't come out too bad.  I've now installed limit/home switches and wired them all in series following this article http://www.cnczone.com/forums/attachments/stepper_motors_drives/148210d1324043992-wire_e-stop_button_tb6560_driver_board-tb6560limitinputs.pdf .  Used the Autoset to  configure home, ++ and -- for z,x,y,a which all worked fine.

Z, X and Y all home when I press REF ALL HOME, but the A axis doesn't move at all.  On the diagnostic page the A axis switches lights up as expected when a switch is pressed.
I've unchecked A-axis as angular in General config but it made no difference. 

Is there something else I need to do?  Will I need to wire the A-axis to a separate  input pin.

Keith

9
Show"N"Tell ( Your Machines) / CNC Hot Wire Foam cutter
« on: December 28, 2012, 07:54:35 AM »
Hi guys

My machines is working, just finishing off with some limit switches.  My website has all the details and a video of it working at http://www.rckeith.co.uk.  Plan to make a flying wing as my next project using the machine I've nick named 'El gizzmo' to produce it.  I've used a lot of recycled wood and parts from an office clear out to make a lot of it and old PC's that were being scrapped.  Electronics is TB6560 from ebay with motors, so far no issues.

Keith

10
Thanks.  I'll give it it a try.

keith

Pages: 1 2 »