Hello Guest it is January 20, 2021, 09:41:05 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - polska

Pages: 1 2 3 »
1
General Mach Discussion / Re: xp optimization file ?
« on: April 18, 2014, 01:44:57 PM »
This is it. ;D
 Thank you Sir.

2
General Mach Discussion / Re: xp optimization file ?
« on: April 18, 2014, 01:10:44 PM »
Is there new address for this file? " XP_Optimization.txt."
Thanks.

3
General Mach Discussion / Re: Inch to Metric
« on: December 24, 2012, 10:29:05 PM »
Open the DXF file in CamBam, select All, right click and select ' transform ' then ' resize ' then select 'preserve aspect ratio' and click on ' mm to inch '

Hope this helps..

4
General Mach Discussion / Re: Incomplete homing
« on: December 20, 2012, 12:53:10 PM »
Problem solved. Decided to re install Mach3 and the problem went away.. ;D

Thank you Hood for your help.

Merry Christmas to All.

5
General Mach Discussion / Re: Incomplete homing
« on: December 20, 2012, 11:45:55 AM »
"An Error Has Occurred!
Sorry! There is already an attachment with the same filename as the one you tried to upload. Please rename the file and try again."

This is the message I'm getting.

Hmm, I don't understand this message at all. I haven't posted or see any xml files here.. ??? :(

6
General Mach Discussion / Re: Incomplete homing
« on: December 20, 2012, 11:40:10 AM »
Yes that is fine regards the VB, if you attach your xml I will take a look an see if there is a problem in it.
Hood
It wont let me attach the xml file

7
General Mach Discussion / Re: Incomplete homing
« on: December 20, 2012, 10:19:37 AM »
Thanks for quick reply. What xml file I should look for?
Thanks
BR

8
General Mach Discussion / Re: Incomplete homing
« on: December 20, 2012, 08:51:43 AM »
When you press RefAll do any of the LEDs at the side of the Axes DROs turn green?
Hood

Only Z axis turn creen.

 Just check the RefAll button script and it read
DoButton( 24 )
DoButton( 23 )
DoButton( 22 )
DoButton( 25 )

DoOEMButton(133)
DoOEMButton(134)
DoOEMButton(135)

So it appears normal as far as I can tell..

9
It was tested and calibrated in windows itself and it appeared to be working fine. And it was/ is the only joystick plugin installed. I removed plugin that come with Mach3..

Best Regards..

10
General Mach Discussion / Incomplete homing
« on: December 19, 2012, 04:59:13 PM »
Hi All,
Something went wrong after I upgraded to the latest version of Mach3 as suggested by the ESS (ethernet smoothstepper)people. The homing function never completes now, when clicking on the Reference all button only the Z axis does it properly and then the process stops. Before this the Z, Y and X in this order home with out any problems. I can home each axis individually, move with the keyboard but the ref all home option is not working. In the Diagnostics window there are no apparent issues, when pressed the switches light up the led's so I'm at loss. One thing to point out, after the update all of my settings were gone and I had to copy the macros from my backup to get it working again. Is that is the problem What my next step should be? Any suggestions are appreciated.

Best..
BR   

Pages: 1 2 3 »