Hello Guest it is April 14, 2021, 09:53:57 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Fountaine

Pages: 1 2 3 4 5 6 »
1
Hey Paul......I have been around for about a year and have learning more than I knew I would need to learn.

The learning curve is steep but you can make it. 

I use a router and a plasma cutter on my machine I do several designs on rustic tables. 

Good luck......Let me know if you ever need my 2 cents worth.

2
General Mach Discussion / Re: Ethernet controller?
« on: May 27, 2013, 08:17:05 PM »
My controller is a Gecko Drive 540. It works off of 2 parallel ports, the 2nd is for the THC.

The controller also has an ethernet connection. This is instead of the 2nd port.  Setting up a computer is getting difficult with the 2nd port, hard to come by.

The ethernet connection is relatively new with Gecko Drive, mine is one of the first and I have not even tried it yet. If my computer craps out and can not rebuild one with the 2nd port I will give it a shot.

Good luck to you.

3
General Mach Discussion / Re: Machine movement
« on: May 27, 2013, 07:48:45 PM »
The most noticeable is the sound of the motors and the Z plunge depth is not right in Mill.  The Plasma screen has a torch and THC button and Mill does not. But is I can use it, for the time being, I don't have a problem with it.

I do have some cutting to do this week so I will be using the Plasma screen for the router.

If you look up my web site, RobertFountaine.com, you will get an idea of what I have been doing.

The first time I turned on my machine was in Aug. 2012. I started totally green, as I have no metal, cad, design or any other related talents in this industry.

I have learned a lot and have much more to learn.  I do keep all the helpful advice I get from you, so I hope I will at least never repeat these steps in my learning curve.

Many thanks again, let me know what you think about my web site.

Bob

4
General Mach Discussion / Re: Machine movement
« on: May 27, 2013, 05:35:39 PM »
It is the same machine.

I did some tests today and  started with the Mill screen and the feed speed and plunge speed were not as posted. For kicks I ran the Plasma screen and the feed speed and plunge speed worked fine. Makes you wonder.

I have to thank you guys for the solid advice and help.

5
General Mach Discussion / Re: Machine movement
« on: May 27, 2013, 03:50:30 PM »
we're getting there.

The 3 axis and the A are working......Yea.

The only thing is, when I run my plasma, The motors have a good solid sound.  When I run the Mill they have a weaker/whiney sound.

I will run a test later to make sure I got it.

Is there any problem with the sound?

6
General Mach Discussion / Re: Machine movement
« on: May 27, 2013, 11:49:27 AM »
Sounds like a good crew.

Hood, I changed the pins and; I double check the Plasma window and all works fine.  I changed the pin #'s to match and: The L arrow moves the X to the the R, the R to the L. The up axis moves down and visa versa.  The A does not move. I also enabled the #2 port and changed the address to the same as plasma.

Is there a check to turn the slave on?

I tried to reverse the numbers, thinking that would move them in the opposite and nothing moved.

Don't know where to go next.

7
General Mach Discussion / Re: Machine movement
« on: May 27, 2013, 06:36:05 AM »
Tweakie, I already knew that, but thanks for the heads up.

8
General Mach Discussion / Re: Machine movement
« on: May 26, 2013, 04:25:45 PM »
Thanks. I will let you know how it comes out.........And yes, it is one machine.

9
General Mach Discussion / Re: Machine movement
« on: May 26, 2013, 01:13:57 PM »
No,  in mill it does not move at all.  Do I go into Pins & Ports to change these.

I did go into there yesterday and changed them all to the same as the plasma and still did not work.  I did not change anything back to make it read different today.

If I do not go into Ports and Pins, where di I change this>

You seem to have a lot of knowledge about this stuff, I have seen many of your replies. How long have you been doing this and what is it that you do? Do you have a shop, are you a Mach rep/tec or just smart?

10
General Mach Discussion / Re: Machine movement
« on: May 26, 2013, 10:35:33 AM »
Both of the xml files are in this zip file.  The ProCutCNC is the one that works, the Mill file does not. 

The last time I used a router was last ept. and it did work then.  I can not think of anyone that has accessed that file to change it.  I would not even know where to begin to change it.

If you do see something, you will have to let me know how to change/update it and save it.

Thanks again for your help.

Bob.

Pages: 1 2 3 4 5 6 »