Hello Guest it is October 30, 2020, 03:24:48 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - neeboy1974

Pages: 1
1
General Mach Discussion / Re: How to activate extra axes?
« on: April 24, 2013, 03:05:42 AM »
Yup I just figured that out....but when I load that "screen" none of the buttons are coming in.  The download did have them all...but how do you load them in with the interface?  (thanks for the fast reply by the way!)

2
General Mach Discussion / How to activate extra axes?
« on: April 24, 2013, 01:55:02 AM »
Hello to everyone:

I have been using Mach 3 for about a year now in a typical 3-axis setup on a CNC router.  I'd like to now add on a trunnion/rotary table combo to make use of the A & B axes.  How do I modify the Mach 3 interface to show that last axis?  My screen currently shows 4 axes, so I need to add on that last, 5th axis.

I saw in the configuration area how to "enable" more axes....but the 5th axis still doesn't show up in the control screen.  I don't have the 4th/5th axis hardware yet, trying to get all the other ducks in a row, so if anyone has any other helpful advice on configuring mach 3 I'd be very grateful.  Thanks!

3
General Mach Discussion / changing FRO/feed speed(s) using M or G codes?
« on: October 08, 2012, 04:47:45 PM »
Hellot to all:

Using Mach 3, I am CNC routing foam reliefs using a 1/16 dia. bit that cuts 1" deep. I am finding that if I start a cut that goes straight to 1" deep and then moves horizontally too fast, I get a ball of hard, dried foam at the end. This is only a problem when I have a cut deeper than 1/2".

If I start the program at 50% of FRO, I don't have any issues....so, how can I (if at all) manually edit the G-Code so that the router would run at 50%, then after the first horizontal pass, run back at 100%? Thanks for any informed replies!

4
Hello to all:

About a month ago I bought a new Zenbot 24 x 24 CNC router and control box.  I have tried 4 different computers, and it only works on one (which is the CNC control computer for my community workshop's router).  All of these computers more than meet Mach 3's requirements...2 are Pentium 4's, one is a Core2Duo and the last is an Athlon 64...all are 32 bit. 

The bad cuts on the 3 non-cooperating systems all look like the entire system is drunk. >:(  I am trying to route foam reliefs using a 45 degree cutting strategy, and it can't cut a straight edge at all.  I'm using the exact same G Code that I used quite successfully on my community router.  I have tried plugging my entire new setup straight into the workshop PC, and it all works fine. ???

I even tried checking the voltage coming out of my parallel cable.  It's 4.2 at my Core2Duo PC (with a 75 foot extension cord), and 4.1 at the workshop PC (with a 3 foot cord), so it can't be a voltage problem, right?

Anyone have any ideas?  The only answer I can think of left is to try plugging a PCI-Parallel card into one of the "bad" PCS or even go with an Ethernet Smoothstepper card (but that last option would be WAY more than I want to pay if it's not going to be guaranteed to solve this problem!)

Don't be afraid to give in-depth, technical answers...I have a lot of buddies here that can understand any technical jargon you can throw at me.  Thanks in advance!

5
Great, thanks for the info, I appreciate it!

6
Hello to all:

I have been piecing together knowledge about CAM over the last few years.  I currently have parts modeled in Solidworks that I want to machine using Mastercam X4 and Mach3 using up to 5 axes.  My question is this: 

How does Mach3 know what configuration my machine will be in?  I'm planning on adding a trunnion table/rotary table combo to my 3 axis CNC router to attain 5 total axes; I know there are different combinations/configurations for 5 axis machines, which is overall why I'm bringing this topic up. 

Does Mastercam write 5 axis code, and then Mach 3 determines how to control my machine by itself (based solely on settings on Mach 3 that I will need to be sure to spec out), or are there settings in Mastercam X4 that I need to be aware of and plan for also?  Thanks in advance for any informed replies!  :)

Pages: 1