Hello Guest it is January 27, 2022, 10:47:00 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - JSCNC

Pages: 1 2 »
1
Spanish / Re: Mach3 torno inestable
« on: October 02, 2011, 01:50:17 PM »
Hola Valvulin
Estamos en Tecnopolis en el pabellón del CIC Provincia de Buenos Aires, pero ahi solo tenemos un simulador y el mach 3 instalado en una de las computadoras que el  ministerio de Educación entrega a los alumnos, y acerca de tu comentario de la macro ahí estoy perdido, apenas se usar el mach 3 torno

Saludos
JSCNC

2
Spanish / Mach3 torno inestable
« on: August 10, 2011, 09:22:54 PM »
Estimados amigos buenas noches
tengo un problema aleatorio con el mach3 torno, aleatoriamente al ponerlo en marcha y enviarlo a la referencia de los ejes, suele salir en rapido en sentido contrario a la referencia.
¿alguien conoce algo de esto?

desde ya gracias

JSCNC

3
Spanish / Version Mach3 torno
« on: August 03, 2011, 08:19:20 PM »
Estimados colegas ¿cual es la mejor versión de mach3 para torno?, porque tengo algunos problemas con la version 1.84

Desde ya muchas gracias

JSCNC

4
Si, en general paz y constituyentes

5
Bueno, lo tuyo si que es envidiable ::) ::)
Ahora sale el próximo, la estructura va a estar en tecnopolis, y ya tengo todos los elementos para armarlo, este será con motores paso a paso,

Gracias

JSCNC

6
Spanish / Re: Segundo puerto paralelo
« on: July 11, 2011, 04:05:20 PM »
Hola jdmaya.
Es bueno tu aporte pero me falta algo más, como. . . .
Porque me dicen que la placa debería tener un jump, pero no tiene nada, ahora logre hacer funcionar algo, las señales menos la del pin Nº4 se activan con 5V, la del pin Nº 4 siempre está activada y no responde ni al común 0V ni al positivo 5V.
Yo creo lo mismo que vos debe haber algún tema de configuración.
Aguardo tus comentarios

Gracias

JSCNC

7
Spanish / Re: Segundo puerto paralelo
« on: July 08, 2011, 07:48:54 PM »
Estimado gzm.pepe
Creí que tenia el problema solucionado, pero no era así, el segundo puerto lo único que habilita es las 5 entradas convencionales 10, 11, 12, 13 y 15, los pines 2-9 no se habilitan, se te ocurre algo que pueda estar pasando, ya cambié la config. del puerto 1 por el 2 y el problema persiste, hoy compré una nueva placa PCI por si tengo la placa estropeada cosa que dudo, a mi me parece que debe haber algo mal configurado en el PC pero no tengo argumentos.
Otra cosa, ¿podrá ser un tema de versión del mach ?
Si se te ocurre algo aguardo comentarios

Gracias

JSCNC

8
Spanish / Programación de torno con Mach3
« on: July 08, 2011, 01:43:11 PM »
Amigos buenas tardes
¿ Alguien sabe como programar el mach3 torno con algún ciclo fijo de desbaste longitudinal, ejemplo el G71 de Fanuc ?

Gracias

JSCNC

9
Aqui les paso una direccion donde esta un video de nuestro Bebe      Torno CNC con mach3

http://www.youtube.com/watch?v=BJpBik9nTIs
Aguardo ansioso, criticas y observaciones y si merece algún elógio también será bienvenido

Gracias

10
Hola gzm.pepe
Nuevamente gracias, ya está funciona perfecto.

Luego voy a poner agunas fotos de lo que estoy haciendo

Pages: 1 2 »