Hello Guest it is October 15, 2021, 08:26:52 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - i_r_machinist

Pages: 1 2 3 4 »
1
General Mach Discussion / Re: "Motor Tuning" not opening in Mach3
« on: October 21, 2020, 01:52:11 PM »
That did it!
Thank you very much!
i_r_

2
General Mach Discussion / "Motor Tuning" not opening in Mach3
« on: October 14, 2020, 04:17:44 PM »
I click the "Motor Tuning" icon and the window will not open.
Any ideas?
i_r_
 
ver R3.043.062

3
2 bills is no problem. Utubed it and that looks like the way to go.
Thanks!
i_r_

4
When I did this retrofit, there were no ethernet or usb connections available. Alot has changed. Will the external motion controller replace my Bob Campbell break out board or my Viper 200 drives? Or just be an extra link in the chain of command?
Thanks
i_r_

5
I had a computer built but the modern mb's port adress would not work on mach3.
I did a search for motherboards user friendly to mach and came up with these two.
Asus - M2N68-AM SE2. Which seems to be old used stuff with rs232 connections
GA-8 SIMLH P4 Titan-DDR, that has usb and ethernet connections.
Is there another option? I'm running on a rs232 cable and the machine runs great until the damn computer dies.
Any suggestions?
Thanks
i_r_

6
Ran the "find Port address" file in mach and it came back with LPT1 h378. I checked the bios settings in the old computer and they are the same as the new computer. ps/2, address, port. I ran the drive test on the old computer and it popped right up.
i_r_

7
xp 32 bit.

8
I seem to recall that I had to load a different driver than was on the machine one time.
thank you
i_r_

9
The computer is an older Dell. I will check voltage when I get home.
i_r_

10
Right clicked drivetest, ran as administrator, nothing happened.
i_r_

Pages: 1 2 3 4 »