Hello Guest it is February 22, 2020, 05:44:15 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - woodspinner

Pages: 1 2 3 4 5 6 7 8 9 10
1
Mach3 under Vista / Re: output signal
« on: September 12, 2013, 03:52:44 PM »
is that a combo usb/parallel card?

John

2
General Mach Discussion / Re: anomaly after regen
« on: September 04, 2013, 02:06:51 PM »
I would suggest that you should home the machine first then set your work coords and so on, see if that corrects the problem

John

3
You could try multiplying your existing numbers by 25.4 to account for the conversion, at least it may get you inthe ball park

John

4
Mach SDK plugin questions and answers. / Re: art code error
« on: August 13, 2013, 01:19:23 PM »
your xml will be in the mach 3 folder, thats where you copy the backup to, on my system I installed to the default location so its in c:\Mach3

John

5
Mach SDK plugin questions and answers. / Re: art code error
« on: August 12, 2013, 03:56:36 PM »
Your xml file will have the name of your profile on it, profile name is at bottom right of the main panel in mach, for example mine is frankenstein, you then look in your mach 3 folder for a file with that name and an xml extension, in my case frankenstein.xml .  change its name to something else like frankenstein.xml.bak .just in case you need to revert, now look in same folder for another folder named xmlbackups, in there find a file with your profile name and a date when you knew the machine worked, copy that file and put it in the mach3 folder, change its extension to .xml and away you go.

sorry for the long response.


John

6
Mach SDK plugin questions and answers. / Re: art code error
« on: August 12, 2013, 11:12:56 AM »
yeah, reload one of your backup xml files

7
I'll give it one more shot, if I remember correctly from my use of the trial version, first you load the image, second you define the material size, make sure the image size is set to something larger without a leading decimal point?

John

8
is photovcarve in inches and mach in mm?

Just a thought.

John

9
General Mach Discussion / Re: Motor Stall
« on: August 02, 2013, 11:36:58 PM »
have you checked your power supply?
Just a thought.
John

10
General Mach Discussion / Re: Mach 3 problem
« on: August 02, 2013, 10:19:01 PM »
if the steps per were wrong it would still find its way back to zero, lost steps would make both work and machine coords to change together.   I'd start by lowering acceleration and velocity by half and seeing  if that improved the condition. Also check for binding on the axis or screw as well.

If  turning them down does eliminate the lost steps, increase acceleration and velocity until it starts doing it again and drop it a significant percentage.

also check any couplers for tightness

John

Pages: 1 2 3 4 5 6 7 8 9 10