Hello Guest it is June 13, 2024, 11:42:30 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jzak3

Pages: 1 2 3 »
1
Share Your GCode / Re: spitfire plane tap file
« on: December 05, 2014, 10:13:02 AM »
sorry but that is a corsair not a spitfire.

2
FAQs / Re: Zeroing script for metric / imperial with sanity.
« on: October 12, 2012, 05:16:33 PM »
hello, is there any other input I can use besides the probe input for the auto zeroing plate, If not can the probe and zeroing plate use the same output?

3
General Mach Discussion / Re: how to reset defaults in mach3
« on: October 12, 2012, 04:32:56 PM »
Hello, Hood I was able to get a new profile loaded and found that I cannot have both of them the same? but anyway is there a certain way of doing a initial start up of the system? and I would like to know is there any other input I can use besides the probing input for my auto zeroing plate.

 Thank you
               James Zak

4
General Mach Discussion / Re: how to reset defaults in mach3
« on: September 27, 2012, 06:41:05 PM »
will i then have to cut and paste my license into that new set up or will it still continue from the other profile?

5
General Mach Discussion / how to reset defaults in mach3
« on: September 27, 2012, 06:15:31 PM »
Hello, I used to have a cnc router set up using 1/4 - 20 threaded rod and now I have a new machine with acme 10-2 threads and I would like to know is there a way to reset the defaults in mach3 so I wouldn't have to go through the whole system and try to remember what they were, so if I can reset the defaults I can set up the new machine without having to remove the software and re install it


  Thank you.

6
General Mach Discussion / Re: Having a few issues with Mach
« on: February 05, 2012, 03:52:08 PM »
Hello, I seem to be losing steps in my Z axiis, as it begins to cut, it starts out fine and as it continues on the material it starts to go deeper and deeper into the material. I am using 1/4 x 20 rod on my axis's and on the z I have it set for 8000  ex 15 and 7  I am in the process of rebuilding a new machine with much better materials and equipment, They should never tell any beginner to build one of these out of MDF board it turns out to be a waste of time and money.so if you can let me know what i can do to fix this problem i wouls appreciate it.
                                                                                                                                                                                               Thanks

7
Actually I use the vectric software so I can run a simulation in it and see how it turns out and that i have the settings correct before I waste the material, It will show the whole part but for some reason it will not send over the entire g-code for it I figured that there might be some licencing deal. Oh well Thanks A million.

8
Thank you very much I do appreciate all your help, One last thing, why is it when ever I download a DXF file from this web site you receive the file but when it comes time for cutting it's all garbbled or distortted or you are only able to cut half the part?

9
yes it moved out to the 0,0 work area and the coordinates were correct  huh go figure  but I will have to repeat the same process to create a g55- g56 correct? and is there any way to turn on the cutter comp by chance? would this one be located in the port and pins menu under mill options and then I would have to uncheck that box also for the g41/42 to work? Thanks again.

10
tHANKS i WILL GIVE IT A GO AND i WILL LET YOU KNOW LATER.

Pages: 1 2 3 »