Hello Guest it is March 31, 2020, 06:56:13 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Holzwurm56

Pages: 1 2 3 »
1
Others / Re: Ezilathe - Tools for the CNC lathe
« on: February 26, 2020, 03:01:49 PM »
Hello Machtank,
many thanks for the Version 1.7. Its possible to create own tools?

Hans

2
Others / Re: Ezilathe - Tools for the CNC lathe
« on: February 24, 2020, 02:50:04 PM »
Hello Machtank,
super software. I have download the Ezilathe17.pdf. Where I can find the software?

Many thanks for your answer
Hans

3
LazyCam (Beta) / Re: Lazycam Manual?
« on: February 23, 2020, 05:14:30 AM »
Hi Tweakie,
many thanks.

Hans

4
LazyCam (Beta) / Lazycam Manual?
« on: February 23, 2020, 04:39:26 AM »
Hello,
can someone tell me where I can download a manual for Lazycam? I am to stupid to find it.
Many thanks for every answer

Hans

5
General Mach Discussion / Re: Question about Motortuning
« on: August 10, 2016, 03:22:31 PM »
Hi,
I use an external CNC-Controller. My stepperdrives needs a pulselength for step and direction from 25µS.

Hans

6
General Mach Discussion / Question about Motortuning
« on: August 10, 2016, 04:07:05 AM »
Hello,
I have a problem with Motortuning. When I change the pulselength from step and direction to 5 µS, save the axissetings, close the motortuning and reopen the motortuning the display shows 0 µS. I test it sometimes. What do I wrong? Is there an other way to change the pulselength? I use WinXp.

Thanks

Hans

7
General Mach Discussion / Problem with Spindle Speed Control
« on: June 13, 2016, 06:47:36 AM »
Hello,
I use Mach3Turn for Lathe with control about 2 printerports. In the diagnosticsmode i can see the indexsignal working, but in the manual or automatic mode the spindlespeed display shows allways zero. I have test this with a low and a high spindlespeed.
Have someone a idea what i made wrong?

Many thanks for your answer

Hans

8
PoKeys / Question for Mach3 and two MPGs
« on: April 14, 2016, 12:35:53 PM »
Hi,
I use a Pokeys 56U as external controller for Mach3 on my lathe. I have install two MPGs and in the Pokeys I/O status I can see both working. In the Mach3 diagnostics I see only one working and on the manual mode screen works no one. The working mpg is connected to pin 1 + 2, DRO101, the other is on pin 5 + 6, DRO102.
Does someone has an idea what is my mistake?

Many thanks

Hans

9
PoKeys / Re: PoKeys and a Lathe
« on: March 13, 2016, 04:16:39 AM »
Hello Uwe,
many thanks for your answer. I have two pokeys 57U and this retrofit is for me a test, when one crashs I have a reserve.
When I am able to bring the machine in a working condition I will change to the 57CNC and retrofit my milling machine too with this controller.

Hans

10
PoKeys / PoKeys and a Lathe
« on: March 11, 2016, 11:45:29 AM »
Hi,
I want to use Mach3 with Pokeys 56U and a lathe with two handwheels. I want to use the lathe with the handwheels in conventionell mode and with gcode files or wizzards in a automatic mode. My servo drives need a 5,-Volt enable, step and direction signal and gives a 5,-Volt output error signal.
Does someone use so a configuration too?
Has someone a sample configuration file?

Many thanks for every answer

Hans

Pages: 1 2 3 »