Hello Guest it is October 19, 2019, 08:48:19 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aqmsreme

Pages: 1
1
Newfangled Solutions Mach3 Wizards / Re: License not effective
« on: August 28, 2010, 04:52:36 PM »
Thank you, that solves my problem. I had not noticed the newfangled one in the wizards list.

2
Newfangled Solutions Mach3 Wizards / Re: License not effective
« on: August 28, 2010, 09:20:57 AM »
I have just purchased a Mach3 add-ons license and have pasted the license as a dat file into the Mach3 root folder. I still cannot open the addons.exe file.

I have downloaded and printed the Mach3 Addons user manual version 2.75 but cannot access the programme. I have searched the Newfangledsolutions website which tells me that the addons are included with Mach3. I have downloaded and installed the latest Mach3, version  R3.042.040 but can find no route to the addons.

How can I access the Mach3 addons?

3
General Mach Discussion / Re: PWM and routers?
« on: August 21, 2010, 10:23:11 AM »
Thanks for that tip, however the IJ mode was already set to Inc, I decided to try setting it to Absolute and this solved the problem immediately and all is well without having to run a wizard first.

I will re-read the Machmill manual to try to understand what is going on

aqmsreme

4
General Mach Discussion / Re: Unwanted circles added to G Code
« on: August 20, 2010, 10:36:22 AM »
I have been using the free downlaoded Mach III on my CNC Router. If I load my own G Code many circles are shown on the toolpath unless I have run the Write wizard first. If I then load my own G code after this they run perfectly.

I have now purchased a licensed version and to me dismay the circles are still added to my G code.

Has anybody else seen this problem and has anyone an explanation or cure?

Pages: 1