Hello Guest it is June 20, 2021, 09:03:21 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Denisian

Pages: 1
1
Having problems with Mach 3 with something intermittant requiring a reset, will Mach Mad indicate what caused the need to reset Mach3 i.e. if a limit switch caused the problem do you see a latched Led for instance. Does the above make sense.

regards

Denis

2
Will  Mach MAD plug in (Maintenance and Diagnostics ) help with  faults which require you to Reset mach, the problem is very intermittant 

3
SmoothStepper USB / Re: Smoothstepper Lathe RPM problem
« on: May 05, 2010, 03:46:02 PM »
The thread Gcode file is generated by Bobcad V3 a line contains S100 I think this means the spindle speed should be 100RPM.

The required spindle speed 100 is in one box the box above actual spindle speed 108RPM , in the setup for the spindle Use spindle feedback in sync mode ticked,
close loop spindle control ticked,spindle averaging ticked. Motor control use spindle motor output ticked PWM ticked. PWM base frequency 20.

What is spindle ratio control which reads 0.1221

The SS is connected to I think a MB-02V6 and a Digispeed DC-03 and a single slot index disk.

I want to cut a thread with 3mm pitch 28 mm dia. I am awaiting some hard wax to cut the thread on so not to waste metal.

I hope the above makes some sense

 

4
SmoothStepper USB / Re: Smoothstepper Lathe RPM problem
« on: May 05, 2010, 11:54:53 AM »
Just fitted a smooth stepper which looks OK on general turning.  Tried a thread prog. with the programme spindle speed   100RPM the actual speed is 108RPM a tacho confirms this.
Also the turning diagnostic does not work i.e. cannot see it on the screen. The system worked OK using the printer port? is the spindle feedback not working.

5
General Mach Discussion / Re: D6000E spindle speed
« on: April 12, 2010, 04:45:43 PM »
Just placed a 1nf capacitor across the spindle speed index input on the breakout board . The true speed now shows the correct speed? and the tacho reads the same speed.

Set index debounce to zero also.

Index debounce not working ? will have to get a smooth stepper.


Denisian

6
General Mach Discussion / Re: D6000E spindle speed
« on: April 12, 2010, 04:11:19 PM »
Just updated from 3.042-036 to 040 on the lathe, true spindle reads 36 for any speeds set on the MDI using M3S*********. Using a tach0 the spindle speeds checked appear correct
Denisian 

7
smooth stepper and not using debounce, have all manufacturers of smooth steppers fitted schmitt triggers and filters to port inputs.

8
Problems with homing and backing off with last update. Rewired various switches used large values of debounce still problems.
Resorted to fitting a Dtype filtered connector between the breakout board and the limit switch wiring. So far problem gone away.

Debounce not working ?

Pages: 1