Hello Guest it is November 30, 2020, 11:52:41 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - drad98

Pages: 1 2 »
1
General Mach Discussion / Re: Plasma turns on --- Computer stops
« on: January 31, 2007, 04:46:33 PM »
My stepper motors are grounded thru the table, the problem only comes into effect when I have my steel cabinet that houses my electronics is bolted to the table. I havent isolated the cabinet yet, I need to tear it all down and powdercoat it then I will isolate it. Im not sure we are having the same problem but you can try and isolate your electronics, might work?
Dave

2
Oooops, Sorry guys, wrong pic. that was a pipe threading machine I powdercoated last weekend. Mods, delete it if you want.
Dave

3
Well guys, I got the thing working saturday, have a few bugs to work out but for the most part it is working great. I will attach a pic of the first sign I cut for my neighbor. Thanks for all your help so far, I am sure I will be asking for more.
Dave

4
General Mach Discussion / Re: Plasma turns on --- Computer stops
« on: January 30, 2007, 08:19:30 PM »
I have a Powermax 1000 that is about 1 month old. I still am going to have to isolate my electronics from the table, when mine is not connected to the table I dont have any problems. I have a dual-threshold pilot arc system on mine.
Dave

5
General Mach Discussion / Re: Hypertherm remote start with hand torch?
« on: January 29, 2007, 11:40:46 PM »
I found the pins you need to jumper, I will have to check tomorrow which pins  numbers they are but it now works with either remote start when in the machine or I can take out the hand torch and it still works with the trigger, also no need to zip tie the trigger in the on position. Works great.
Dave

6
General Mach Discussion / Re: Plasma turns on --- Computer stops
« on: January 29, 2007, 11:36:21 PM »
I had a similar problem with my new plasma machine last weekend. It is a grounding issue with mine, I removed my box with all my electronics from the metal stand and it seemed to correct the problem. Problem was everytime the plasma started my steppers would start doing crazy things. I am going to rubber mount the controller box and try and isolate it from the table, havent dont it yet but it does work fine with the box not on the table. Hope this may be a little help.
Dave

7
General Mach Discussion / Re: Hypertherm remote start with hand torch?
« on: January 27, 2007, 10:12:47 AM »
Thanks Chip.
The problem is that the plasma cutter says in the manual that the remote pendant will NOT work with a hand torch installed, Im sure it is a safety feature. I have seen the hand torches being used and controlled with a computer, I just need a way to trick the plasma cutter into thinking there is a machine torch installed. Im sure it is just a jumper or something. Kinda wanted to get it working today but I cant contact Hypertherm until Monday. Anyone else have any thoughts?
Dave

8
General Mach Discussion / Hypertherm remote start with hand torch?
« on: January 26, 2007, 09:24:22 PM »
How do you remote start a Hypertherm powermax 1000 when you have a hand torch installed?

9
Clamp worked great but I had to take it off tonight and bring it to the neighbors to weld on his fishhouse, I have a bad bering now lol. It is going to be cutting on saturday, I will get some pics of it cutting and hopefully there will be enough sparks so you guys cant se how bad it cuts!! lol!
Dave

10
Got the z on tonight, had to come in and get the pinout on the stepper, seems I had a phase or 2 wired backwards. Ill throw the pic in anyways.
Dave

Pages: 1 2 »