Hello Guest it is August 13, 2020, 05:40:53 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Truman

Pages: 1 2 »
1
Competitions / Re: ******Guess and win a G100 Grex******
« on: May 22, 2007, 06:10:11 PM »
I'd say around 50000 but I can't count anyway LOL

2
General Mach Discussion / what is the most current mach 3
« on: September 23, 2006, 09:44:41 PM »
this may be a stupid question but did you change from 1.90.********* to another revision #?

3
LazyCam (Beta) / Re: Lazy Cam in Mach3 download
« on: April 05, 2006, 11:56:45 AM »
the revisions change so often I am lost is the latest rev 1.04? and what is D 1.90.020? is that a release or something else?

4
LazyCam (Beta) / Re: Lazy Cam Crash Problem
« on: April 05, 2006, 10:04:48 AM »
I have had the same problem

5
LazyCam (Beta) / Lazy Cam in Mach3 download
« on: April 05, 2006, 01:43:54 AM »
which mach 3 download is it in and how do you access it?

thank you

Rob

6
General Mach Discussion / Re: rebooting problem
« on: April 01, 2006, 10:52:10 AM »
I agree Jon but right now I am trying to get these drives going to see if I put them together right, to let me know if I should just buy drives or not I may just buy the drives anyway because I think I made a poor choice going with the a3977 stepper drives they may not be the right ones for my motors. I would have to download a copy of xp and I am afraid of picking one up with a virus or something

7
General Mach Discussion / Re: rebooting problem
« on: April 01, 2006, 12:44:56 AM »
I have it semi stable now enough to work with it, at this point I am trying to get my motors turning

buy the way guys thank you very much for all of the help so far I am sure I will need more

8
General Mach Discussion / Re: rebooting problem
« on: March 28, 2006, 12:08:20 PM »
it seems to run fine on the old pc.  I purchased the 1.13 dell for the router

9
General Mach Discussion / Re: rebooting problem
« on: March 28, 2006, 11:29:47 AM »
it averages 4.5-5.9

10
General Mach Discussion / Re: rebooting problem
« on: March 28, 2006, 01:32:05 AM »
Ok I have removed everything reinstalled rebooted ran the driver test which was ok and still it is rebooting man this is getting frustrating! just out of curiousity I installed mach on my old amd650 and it worked no rebooting lots of interference when I tried the driver test though but I expected that due to the fact that I did not run the optomizing procedures on it.  I am thinking this might be a hardware or OS problem with the computer the only problem is they did not give me a copy of the OS when I bought the computer they said it was a licensed copy and the key is on a sticker on the side but that doesn't help me reinstall so I have no idea what to do heeeeelp!

Rob

Pages: 1 2 »