Hello Guest it is July 20, 2019, 02:37:41 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - VejrhansenDK

Pages: 1
1
 ;D
Hello, I am sorry to have disturbed you, I've got it to work, it was my stupidity that I had not removed "active low" as the old controler drove by (old one).
but a thousand thanks for your willingness to help so quickly.
I´m so happy, it works fine now
The happy dummi ;)
Regards JJ Denmark

2
Hey,
 I hope there is someone here who can help me solve a problem with my Mach3. I bought initially one controler and it all went right after the book, I was so unlucky that a wire to one of steppermotor hung in a screw, thereby causing a short circuit.
I have now bought a new 4 axis Controler: TA8435H and it looks good, I got the Z axis to be working fine, but XYA does not work, they only get power when I press estop, ( the flashes of Mach3 ). I've messed around with port and pins but could´n see what I have done wrong, hope you can give me a hint.
Thanks.
Regards
Jens Jorgen Hansen ::)
Denmark.

3
Hi there,
as you recommended - here I am.
I´m from Denmark I hope you can live with that   ;)
I´m 49 of age.
Startet as a plumber in 1979, later on I worked at many factories and aquired different skills.
Cnc-bending, welding, lathe, milling parts from small dentist-pices to 40 ton for windmills.
I am far from expert in either one or the other but I have a lot of experience.
Now! Why did I end up here, when I have try´d so much?
I must say I got the CNC-fever  :P and finaly after many year, surfing around for cnc-software the Mach3 realy infected me.
I hope I can keep my interest on a hobby level at home.
More : http://www.youtube.com/user/Rodfraeser#g/u   :o
Kind Regards
Jørgen

Pages: 1