Hello Guest it is June 16, 2019, 07:22:21 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - asrin

Pages: 1 2 »
1
General Mach Discussion / Re: New Probing/Measuring Macros
« on: January 03, 2010, 05:10:21 PM »
Hi Ray,

Thanks for the macro's. The are very usefull. That must be a lot of work.

With kindly regards from the Netherlands.

Riny

2
VB and the development of wizards / Re: steps per by VisualBasic
« on: December 29, 2009, 05:53:17 PM »
Hi Melee and Gerry,

Thanks for your replies.

I need this because I want use the 4e axis insteed of the Y axis for milling on a cylinder. Then I can make two buttons on my screen to change the units per rev and with a switch I change the motor in hardware.
So I can see on my screen what the settings are.
I have try-ed CNCwrapper, but these software can't swap circles. Then you have to use software that makes a circle with only little lines, this action is not possible in my software.

3
VB and the development of wizards / steps per by VisualBasic
« on: December 28, 2009, 11:56:34 AM »
Hi guys,

Is it possible to change the "steps per" ( Motor tuning ) with Visual basic ?

I would be very happy if this is possible.

With kindly regards from the Netherlands.

Riny

4
VB and the development of wizards / Re: Wizards in Screen4
« on: December 14, 2009, 10:31:15 AM »
Yep,

That was a great tip. Change wizards works well in Screen3.

Thanks for the quick reply from a happy Netherlands.

Riny

5
VB and the development of wizards / Wizards in Screen4
« on: December 14, 2009, 07:40:24 AM »
Hi there overseas,

I am trying to change a wizard in Screen4, but I can't see the bitmaps or jpg. Also when I use the Imagebutton to disable the images, I dont's see them.
What can I do for viewing the images?

Thanks from the Netherlands.

Riny

6
General Mach Discussion / Re: Installation Mach3 3.042.032
« on: November 17, 2009, 09:04:27 AM »
Hi Hood,

Thanks for the quick reply.

I found out what the problem wreak.
For some in / ouputs I use the Pokeys. The Pokeys plugin for Mach3 is not the problem, but when I pull out the USB plug of Pokeys, Mach3 and notebook works fine. When I Install the Pokeys USB plug, the problem is there.

In the Pokeys forum I can't find an answer. I use the latest software for Mach3 and Pokeys.

Riny

7
General Mach Discussion / Installation Mach3 3.042.032
« on: November 17, 2009, 07:28:59 AM »
Hi

On my computer was installed Mach3 version R3.037 and I have updated to version 3.042.032. But now I have a problem. When I want to edit my G-code, the editor starts up very, very slow and typing in the editior is also very slow. Saving etc.
Mach3 works further fine.

I de-installed Mach3, also the  Mach3 folder on the C drive and the the driver in the divice manager.

I have reinstalled Mach3 version 3.042.032, but the computer don't ask for rebooting. Is this normal, so the problems are still the same as before. Or are there still files, I have to delete?

Anybody knows what's going wrong?

With kindly regards from the Netherlands

8
PoKeys / Re: Software don't see Pokeys
« on: November 08, 2009, 02:18:45 PM »
Hi,

Fortunately I found the problem.

On my Bridgeport Mill is a magnetic brake for the spindle and using this the latest Mach3 software version with the pokeys plugin  installed, the software crashed. It is very strange, because the Mach3 software without the plugin works well. I have tried this several times with always the same results.
I made a power delayer for the magnetic brake and the problem is solved.

So now I can go on.

Thanks for the replys.

Riny



9
PoKeys / Re: Software don't see Pokeys
« on: November 07, 2009, 10:17:47 AM »
Hi RediantHeat,

Thanks for your reply. Tomorrow I have the time to work it out.

Have a nice weekend.

Riny

10
PoKeys / Re: Software don't see Pokeys
« on: November 04, 2009, 09:32:50 AM »
Hi Boris,

I have tried several times to connect the Pokys and always the same results. With different  USB-cables and always the software always sees the Firmware 1.97 and never the firmware 2.07. The Pokey software updates the firmware via internet and that's version 2.07 on this moment the latest, or am I wrong?

But so I asked before, is it possible to download version 1.97, so I can use the Pokeys ( without the encoder, because the don't work well in any version )
Then I can use the machine and use the encoders via the breakoutbord.

Riny

Pages: 1 2 »