Hello Guest it is December 08, 2021, 05:52:09 PM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - woodguy7777

Pages: 1 2 3 4 5 6 7 8 »
1
General Mach Discussion / Re: Z zero retrack problem
« on: October 30, 2021, 06:03:25 PM »
Thanks Tweakie 
  think this might be the problem  in the safe z setup  it showed  0
i entered 2 inch  and it now  works    hope it keep working
 thanks Paul


2
General Mach Discussion / Re: Z zero retrack problem
« on: October 30, 2021, 12:05:43 PM »
Hi Tweakie
Not sure how to go about posting the macro scrip.
Paul

3
General Mach Discussion / Z zero retrack problem
« on: October 30, 2021, 09:57:43 AM »
My bit will go down to the touch plate and stop.    does not retrack
Any idea what i should be checking?
Thanks for any help.
Paul

4
General Mach Discussion / Re: x axis reverse problem
« on: July 08, 2021, 01:32:34 PM »
Hi Tweakie.
Thanks for your reply   sorry about this but i poster the incorrect information.
each stepper motor is running on its  independent  gecko drive
both gecko drives  are connected to a PMDX -122    to the same connector J3
the cnc  have been running for the past 7 years  with no problem.
so not sure how do i go about solving this problem.
both motors are turning  just one need reversing .
does your reply still stand?     if so can this be done off the gecko drive?

5
General Mach Discussion / x axis reverse problem
« on: July 08, 2021, 08:53:56 AM »

Running mach3 on prt 96 shopbot cnc
my motors are slaved running off one Gecko drive.
motors started running in opposite direction.
how do i reverse the direction of one motor?
thanks for your help. Paul

6
General Mach Discussion / Re: Mach3 Gcode movement help
« on: September 28, 2020, 10:13:57 AM »
Stop spindle wait for cycle start.
is selected.

7
General Mach Discussion / Re: Mach3 Gcode movement help
« on: September 25, 2020, 07:00:56 PM »
Thanks for your reply.
I found out the cause of the problem.   it was the mach3 cycle start   for all the years i been using Mach3 i only needed to press the cycle start button once to get the file cutting.  just by accident or frustration i press  the cycle start twice and the file started cutting.
Pressing once just started the timer going.
not sure why   any idea why?

8
General Mach Discussion / Mach3 Gcode movement help
« on: September 25, 2020, 12:30:54 PM »
i have just installed Mach3 on a new computer running window 7   this mach3 program was moved from my old computer  that stopped working.
after i installed the program and get the motors tuned  i tried running a gcode file  and nothing happen.
The DRO moves but no movement  on the motors.
All three axis move if i am moving them using the keyboard keys.
Thanks for any help

9
General Mach Discussion / Re: mach3 x axis problem
« on: February 15, 2020, 02:40:58 PM »
Hi Overloaded
the DRO is working correctly connectors seems ok nothing loose.
happened once today when i power up  went away when i shut down and started back up

Can the gecko drive cause this problem?
Paul

10
General Mach Discussion / mach3 x axis problem
« on: February 13, 2020, 03:37:43 PM »

few days ago moving x axis using key board arrow keys.
x will only move in one direction. makes no difference if i use plus or minus  key board arrows. both arrows take it to the - side
shutting down andstarting up correct the problem.
but it keep coming back.
running a file today machine made a sudden stop x started moving in the opposite direction about an inch then corrected itself.
any ideas?
thanks

Pages: 1 2 3 4 5 6 7 8 »