Hello Guest it is October 30, 2020, 07:02:54 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dresda

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 »
1
SOLD.

2
Hi, I have a 7762S motion controller, two 7711 boards and one 7535 PNP board from Vital systems, these are for analog +- 10 v 8 axis and up to 8 axis step and direction, go to http://www.vitalsystem.com/portal/motion/dspmc/dspmc.php# for info and pricing. I paid $1434 + tax, will sell for $1000.00 OBO free shipping, these are new only used for testing.
thanks, rayrob@sympatico.ca.

3
I have just about given up with the whole thing and I have been servicing CNC machines for over 40 years, but not PC based, if you use the motion board in between you will have nothing but trouble, first you get one thing to work then another doesn't.

4
General Mach Discussion / Touch screen help
« on: August 07, 2014, 10:46:58 PM »
I might of posted this before but do I need to do anything special if I want to use a touch screen. I am thinking of selling my mill and have been using a key board and mouse, but I think if I make it touch screen it might be easier to sell. Will any of the Mach3 screens work with touch screen?
Thanks Ray.

5
I can't find "enable USB MPG check box" how do I know if I have the latest firmware or plugin update, I think Feb, was the latest I did.
Ray.

6
So I guess the USB one is not going work either, so do I have to make one?

7
General Mach Discussion / Dumb question, parallel port serial cable?
« on: March 22, 2014, 05:33:18 PM »
Went to my local electronic store and asked for a db25 M/F parallel cable, he said they don't carry them only USB, " don't you mean serial"  My system is DSPMC but I thought I might play around with steppers.

8
But the digitizer shown on Ebay has a video and it's fast, and that's not the digitizing wizard, seems like everything I try to use has some sort of problem, guess you get what you pay for...

9
Is it the version I am running? it's on the main screen.

10
General Mach Discussion / Re: 3D probe not working
« on: March 16, 2014, 11:11:24 PM »
That is really slow. I don't understand, did it work or what, it seems that every time I try to do something the software doesn't work or some sort of hiccup .

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 »