Hello Guest it is February 23, 2020, 06:54:55 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jeffn

Pages: 1
1
Hey Scott-

None of my MPG axis leds light up when I jog with the shuttle pro.  Do you know what LED code it should be?  I just tried it again tonight.  I don't see anything on 59-61, 98-100, 131-133 when I try and jog the respective axis.

J

2
Hey folks - 
I was hoping to add the functionality of a  LED that would be set for the axis when it was selected. I could then add a LED on my screen at each DRO -   I tried to modify the code is Vs2010 but can't get it to compile -  Any hopes you guys could add it to the plug in while you work on it :)?

Thanks!

J

3
Using the plugin wizard in VS2010 Express - It fails to create project - anybody know what I need to do?

Thanks

J

4
Mach Screens / Shuttle Pro Axis Select Led
« on: July 19, 2012, 01:38:14 PM »
Does anyone know if there is a simple way to show which axis is selected with the shuttlepro ?  It shows up in the status line but I would like to have a led on a screen change.  Thanks for any insight.

J

5
I hadn't done it in a long time and I seem to forget that it just saves the gcode then tells Mach to open it.  I thought it actually transfered it without saving.  Thanks for the suggestions!

J

6
So I'm thinking about writing  a driver to let my CAD/CAM computer connect direct to Mach running on the shop pc over ethernet.  I know in Vcarve I can post straight to mach if its on the local machine.  Is this already possible and I just missed it?  Is there a place that I can find the info that it uses to create the local connection?

Thanks!

J

Pages: 1