Hello Guest it is January 19, 2021, 01:05:06 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - alex850

Pages: 1 2 3 »
1
General Mach Discussion / x key running z motor
« on: December 17, 2015, 11:48:45 PM »
My x arrow key is running my z motor.  I had my controller checked to make sure the wires were not backwards, they were right. Need some help on this issue please.

2
General Mach Discussion / help with hp lap top running cnc controlor
« on: October 17, 2015, 10:42:46 PM »
need help have a new hp windows 8 lap top trying to run my mini mill. has a gecko controller.i am using a parallel to a usb port .ho w can I get this to work please?
thanks alex

3
Mach3 and G-Rex / stepper motor stalling in x axis only problem
« on: August 16, 2010, 11:30:44 AM »
i am haveing problems with a drillingcode moveing in the x axis. it is stalling , wineing, and lossing position before going to the 3rd line of code. the motors are nema 42 and  motor ouput is identical settings. the screen in mach shows the program to move correctly and the code is fine. when i uncheck the backlash compensation box it works fine. but then the profile program does not profile the part correctly. there is nothing wrong mechanical in the mill that i can see. any help would be great.
thanks alex

4
General Mach Discussion / Re: bob cad with mach 3 question
« on: August 23, 2009, 02:21:46 PM »
yes i posted on the cnc zone forum ,no answer. i will call support in the morning.

thanks alex

5
General Mach Discussion / Re: bob cad with mach 3 question
« on: August 23, 2009, 12:04:44 PM »
asked this question on the forum and havent had a reply>
thanks alex

6
General Mach Discussion / Re: cant get reset button to turn off
« on: August 23, 2009, 11:45:12 AM »
checked on and off did not work either way?
alex

7
General Mach Discussion / cant get reset button to turn off
« on: August 23, 2009, 10:45:10 AM »
I downladed the new nversion of mach last night. For some reason i cant get the reset button off so i can run my gcode,so i downloaded the older version still haveing problems with it. whats wrong with it?
thanks alex

8
General Mach Discussion / Re: bob cad with mach 3 question
« on: August 23, 2009, 10:40:01 AM »
i have looked at the videos and manuel. if there is something about it ,i did not know how to recongize the topic.
thanks alex

9
General Mach Discussion / bob cad with mach 3 question
« on: August 22, 2009, 04:29:56 PM »
i have been useing mach 3 for a couple of years now with my autcad drawings. when i import autocad dxf files into lazycam it always puts my tool starting at the bottom left of my drawing so i know where to make my fixture set up . when i load a gcode file from bobcad version 23 the tool always end s up in a diferent starting place. how do i fix this ?
thanks alex

10
General Mach Discussion / Re: home position problem
« on: March 17, 2009, 08:53:21 PM »
i will look at it tomorrow when i go back in the shop. yhanks fro the help>

alex

Pages: 1 2 3 »