Hello Guest it is November 27, 2021, 06:58:52 AM

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Cuemaker

Pages: 1 2 3 4 5 6 »
1
Mach3 under Vista / USB to PARALLEL WIN 7
« on: January 11, 2019, 11:02:18 AM »
Is it possible to use a usb to parallel cable converter on a K2 cnc with geckos.. Is there a special setup???
just in case I need to upgrade to a newer computer

2
NEVER MIND FIGURED IT OUT

3
General Mach Discussion / ACCIDENTLY DELETED PROFILE CAN IT BE RESTORED????
« on: December 07, 2018, 11:15:50 AM »
ACCIDENTLY DELETED PROFILE   CAN IT BE RESTORED???

4
General Mach Discussion / Re: Z TOUCH PLATE WAS WORKING??
« on: January 17, 2016, 01:33:47 PM »
found bad wire   tks



5
General Mach Discussion / Re: Z TOUCH PLATE WAS WORKING??
« on: January 16, 2016, 02:53:44 PM »
I found that when I put my grounding wire on the router bit it says my toolplate is grounded. If I touch my ground wire to the toolplate it acts normal. But touching the toolplate to the router / bit does nothing. Any help.. only thing I have done different is changed routers...

6
General Mach Discussion / Z TOUCH PLATE WAS WORKING??
« on: January 16, 2016, 02:41:23 PM »
I found that when I put my grounding wire on the bit it sa my

7
I don't know what it was doing last time. arc or not. I tried to start and stop yesterday 20 times in same program and it worked every time correctly. What happened is the a axis rotated back to 0 from where it was cutting, making a slot in the piece between home and the place it was cutting.. too bad that cutter was not up at the time. I stopped it and restarted program from home and recut without another incident and without looking at what command it was doing when I held to do the inspection and get router up to speed by tapping on the brushes.  I guess I will never find out exactly what happened, but it is 3rd time I have held (spacebar) program and had bad results over 5 years. I must remember to not do it!!!!!

8
I DID CHANGE BRUSHES IN BOSCH COLT SINCE LAST INCIDENT.  THAT IS WHY I HAD HELD PROGRAM BECAUSE ROUTER WAS STARTING TO STALL.  MAYBE NOISE WAS BEING INTRODUCED INTO SYSTEM????

9
TRIED SEVERAL TIMES THIS MORNING.   MACH WORKED FINE EVERY TIME I STOPPED AND STARTED... GO FIGURE  ONLY SEEMS TO HAPPEN ON VERY IMPORTANT PROJECT....  USED KBD AND MOUSE TO START AND STOP... PERFECT...

10
version R3.043.066

Pages: 1 2 3 4 5 6 »