Machsupport Forum

Mach Discussion => FAQs => Topic started by: Tigermoth on February 12, 2008, 09:08:57 PM

Title: Mach3 on XP pro
Post by: Tigermoth on February 12, 2008, 09:08:57 PM
Ive got a brand new computer with XP pro that won't run Mach3. Here is the error message: (Error found, ART Code4 Attempt Recovery?) The recovery never works and then it gives me this message: (Error stopping timer) What do I do now? I tried reinstalling, but no change. It is a desktop unit w/2.6GHZ and 1.7 GB ram.
Title: Re: Mach3 on XP pro
Post by: larryc on May 30, 2008, 10:01:54 PM
hi I am using xp pro to and when I was using it in the house without a machine conected it worked well when I conected the machine to it it did the same thing as you said after giving it a hit  with my foot and unplugin it for a few hours (it got so bad the key board would not work the mouse shut down it would not even shut down ) so I had to pull the plug. then when I whent out a few hours later it said it needed f1 pushed I did that then it called for f12 I dont know but I did that also then it just rebooted and everything started to work again it works good now have had no more problems maybe you have already done that also..