Machsupport Forum

G-Code, CAD, and CAM => LazyCam (Beta) => Topic started by: Jim Neifert on January 24, 2008, 10:27:06 AM

Title: Rotating Drawing
Post by: Jim Neifert on January 24, 2008, 10:27:06 AM
I have LC 3.00.2 Lic version, I can't get the drawing to rotate so I can see the cut lines. I have a 3 button mouse, just wondering if there is a special setting the 3rd button, or wheel in my case should be set at. Right now if I press the wheel down it gives a enter command.

I have held it down and moved it all over the drawing, still does not rotate it.

Any ideas why?

Jim
Title: Re: Rotating Drawing
Post by: Chip on January 24, 2008, 01:52:05 PM
Hi, Jim

Look in Windows, Start, Control Panel, "Mouse", Hardware, Properties, Advanced Settings, Check/Select "Wheel Detection" is set to "Assume wheel is present".

You'll  be prompted to Restart Windows, Using Win XP hear.

Hope this Helps, Chip
Title: Re: Rotating Drawing
Post by: Jim Neifert on January 24, 2008, 02:48:10 PM
Thanks Chip

Under properties I have no advanced settings tab, mainly because I use a Microsoft cordless mouse, and that might be the problem. The wheel works with other programs, just not with LC.

Its not that I have to have that function, just couldn't figure out why it won't work.

Jim
Title: Re: Rotating Drawing
Post by: Chip on January 24, 2008, 04:10:15 PM
Hi, Jim

Maybe it's the Driver, Is it ps/2 compatible mouse, Tried changing the driver, Updating it. ?

Thanks, Chip
Title: Re: Rotating Drawing
Post by: budman68 on January 24, 2008, 05:33:22 PM
Jim, if you have a microsoft mouse, it should have been setup for the "auto scroll" function when installed. That is when you push down on the mouse wheel, a cursor comes up with arrows and when you push the mouse up it auto scrolls upward and when you pull the mouse down, it scrolls downward. Does you mouse have the label on the bottom? What exactly is it called?

Some have a special software program that enables different functions to the buttons.