Machsupport Forum

General CNC Chat => Building or Buying a Wood routing table.. Beginnners guide.. => Topic started by: Lou on September 01, 2017, 01:43:58 AM

Title: No Movement
Post by: Lou on September 01, 2017, 01:43:58 AM
Hello, My name is Lou and I live in Melbourne Australia. I have just purchase a 6040 Chinese made CNC and I have installed Mach3 demo as the running programme. The desk top computer is with Windows 7. I have configured Mach 3 as per the instructions of the seller of the machine that I purchased from.
Ok then, now when I try to jog the motors the DRO'S move fine, but I don't have nay movement on the  (Gantry Motors). I have been trying to communicate with the seller in China with out much luck. :-[ So I'm Stuck or should I say my Gantry seems to be stuck, nil movement.

If anyone could give me advise with this problem  I would be very grateful, I did try to get into CNCing some time ago, but really did not get going for one reason or another and my interest.

Thank you in advance and Regards,

Lou Gionifriddo
Title: Re: No Movement
Post by: Tweakie.CNC on September 01, 2017, 02:53:26 AM
Unfortunately a common problem with cheap stuff from China.

If you post your <profile>.xml file (the one from your Mach3 folder - copy and rename it to Lou.xml before posting) we may be able to spot the problem.

Title: Re: No Movement
Post by: JimDingus on September 05, 2017, 09:18:53 AM
Hello Lou, if you go to the website and click on the support tab and submit a ticket one of our techs can assist you in getting set up. Best regards Jim.
Title: Re: No Movement
Post by: FGS on March 21, 2018, 11:31:04 PM
I'm sure it's something you left out on the config,motor outputs. should be 2-3,4-5,6-7 step low checked and 1 1 for step port and dir port. Since this is an old post you probably got this resolved. I'm new and went through the same thing, but seeing that you and I have the same China CNC, maybe you can help me. I'm using MAch3 with a UC100 USB connection. When running the roadrunner Gcode, everything seems to be working (going through the motions), but the spindle is not plunging into the material. Where it did work before perfectly. In reading some comments other folks suggest it's the cheapo motion control board. Since it worked before, I tend to agree. Just wondering if you've encountered anything like that?
Title: Re: No Movement
Post by: FGS on May 31, 2018, 12:25:49 AM
Yes that's my problem, I'm using Mach3 and A Gecko G540. I can jog XYZ, but when running the gcode, the Z  will not plunge into the material. I have completely rebuilt the controller to no avail. I think I have tried everything, but I guess not. I calibrated my motors, tried a different computer. When it runs and the gcode is executing, the motion of the axis's seem to be moving, but very little. When it did work, it cut a much bigger path. I will keep trying, but I think it must be some small thing I forgot to do. I will keep you posted if anything changes.
Title: Re: No Movement
Post by: FGS on May 31, 2018, 12:32:57 AM
Hello Lou, when I first got the 6040, I could not get the Mach3 to work either. The CNC came with an adapter to goes into the parallel port plug on the control box. I've learned that this will not work. I'm not too sure of the Mach3 software that you got with the CNC is any good. I had to get a UC100 USB adapter to get any results. They're about $110 USD. If you have success let me know.