Machsupport Forum

Mach Discussion => General Mach Discussion => Topic started by: wozDaddy on June 23, 2015, 08:38:41 AM

Title: MACH3 Demo
Post by: wozDaddy on June 23, 2015, 08:38:41 AM
Hello,

Should I be able to test MACH3 software (demo) before I purchase ?

Here's my story ...... MACH2 will run my mill, XP only.  I downloaded MACH3 (demo), using a different pc
with Win 7 (no parallel port)  and a UC100 cable. When I start the software I have a choice for what cable to use.
I cannot get no machine response at all meaning, jog or sample program run.
Any help at all will be very much appreciated.

Thank you.
Title: Re: MACH3 Demo
Post by: magicniner on June 24, 2015, 07:10:18 AM
The demo runs with a limited number of lines of code for PP, not sure about with a motion controller but I can't see why not,

 - Nick
Title: Re: MACH3 Demo
Post by: wozDaddy on June 24, 2015, 10:21:55 AM
Thank you Nick. 

I'm guessing it's a problem somewhere in the configuration. 
Since I have the UC100 cable, I'm going to try UCCNC software.
Title: Re: MACH3 Demo
Post by: bar553 on June 26, 2015, 03:59:25 PM
I didn't think M3 worked without a parallel port, unless you had an external motion device.......ie smoothe stepper?  Also Win 7 32 bit is only version I think.  I get 3 and 4 confused a lot.
Title: Re: MACH3 Demo
Post by: ger21 on June 26, 2015, 09:12:45 PM
The UC100 is an "external motion device".
Title: Re: MACH3 Demo
Post by: wozDaddy on June 27, 2015, 07:49:05 AM
Thank you everyone. 

Up and running with other software.