Machsupport Forum

Mach Discussion => General Mach Discussion => Topic started by: Samuel on September 26, 2010, 08:35:30 AM

Title: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 08:35:30 AM
First of all hello to all comunity members and great wishes my name is Shmuel and i jeweler and i just bay new mill for my shop its taig 3000 dsls with lin engineering motors 4 axis first off all all the axis work find for correct 3 of them but z axis do some problem i always have limit switches estop i dont have this hardware upgrades sow i understand its somthing in mach3 i try to off the z axis limits in input but so z axis not jog i realy stuck and dont know what to do please help guys with you litle help i am sure we can do it i just upload my xml if you can look i need to work in mm thanks for you help guys ???  ??? ???
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 08:53:28 AM
if it important i use 220v transformer to 110v with 50hz
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 09:30:55 AM
Have a look on the diagnostics page and see if the LED for the Z Limit is active, if it is then press the switch and see if it goes out.
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 01:20:06 PM
no in diagnostic everything off
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 04:17:42 PM
You may be picking up noise then, try setting a Debounce Interval of 2000 and see if that helps, if it does reduce it to as low as you can get. You will find the Debounce Interval from Config menu then General Config page, its top right hand side.
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:18:51 PM
thanks i go try this
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:23:07 PM
no its not working i have this problem only in z++ in z--all ok
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 04:26:01 PM
Is it soft limits that you are having a problem with?
What exactly happens?
Do you see any messages in the ticker window at the bottom of the screen?
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:28:59 PM
 i just try jog the z axis up + and every cuple lines its stop limit switches trigered this is the mesage i see down of the screen nad yes the limit switches just crazy me i real dont know what to do other axis just work fine
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 04:32:53 PM
Ok as a test disable the Z limit switch in Ports and Pins Inputs page and see if you can jog fine. Be careful though as you will not have a limits switch so dont get too close to the end of the Z axis.
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:35:07 PM
i try this but when i off the z limit switch the z axis dont move corectly move cuple steps and stop after this i see in monitor the z ups but not move in the mill
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 04:37:09 PM
Is the motor making a loud noise when you are trying to move the Z?
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:38:48 PM
no like other motors when it going down its just fly normaly but up its nitgmare
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 04:45:06 PM
Try this
First move the Z axis down then zero the Z DRO and then go to MDI page and enter G1Z1F1 and press the enter key on the keyboard and see what happens.
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:49:35 PM
the z move like clock tik tak and go 1 up
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 04:52:35 PM
So it went up but stuttered? Sounds like your motor may be struggling to lift the Z against gravity. Can up unhook the motor and see if it moves ok in both directions when you jog.
Also check the axis moves freely by hand and there are no tight spots.
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 04:54:59 PM
i go to check
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 05:33:48 PM
ok first of all  greeeeeeeeeeeeeeeeeeeeeeeaaaaaaaaaaaaaaaaaaaaaaaaat thanks for this moment everything works correct hopes its stay like this and sometime big problem for somebody its simple solution to enother thank you my frend and if it no big problem ijust want to know you name to know you personal and again great thanks to you
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 05:54:31 PM
So what was the problem? A binding axis?
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 06:02:10 PM
i look the bolts to strong
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 06:04:57 PM
Not really understanding but as long as its working now thats all that matters :)
Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 06:22:35 PM
the bolts in headstock was closed to strong i open them alitle and now ok
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 06:51:31 PM
Ah Ok, think you are saying the gibs were adjusted too tight.

Hood
Title: Re: TAIG 3000 DSLS
Post by: Samuel on September 26, 2010, 06:52:32 PM
and thanks again
Title: Re: TAIG 3000 DSLS
Post by: Hood on September 26, 2010, 06:54:49 PM
No problem :)
Hood