Machsupport Forum

Mach Discussion => General Mach Discussion => Topic started by: walr74 on June 23, 2010, 11:15:26 AM

Title: unrepeatable axis
Post by: walr74 on June 23, 2010, 11:15:26 AM
I just bought a CNC router table and the Mach 3 Program to go with it as suggested by the manufactor. When I first set up the table to rout in a 1"x1" grid on my table surface, by the time it finished, the X and Y axis were dead on but the Z axis had gone up about 0.100" but the Mach 3 program read it as 0.0000" The router manufactor gave me a program to run in Mach 3, it's called Easy3Mill it takes over the Mach3Mill file. This solved the problem, so I thought, and also aloud my max velocity to go from 28in/min to 60in/min., which still seems a little slow to me. NOW, I just tried running a program with about 24,000 lines of code for a V cutter, and by the time it finished the Z azis was up 0.0640". I have the max velocity for X and Y 15% under the max and the max Z at 50% under, and it still doesn't hold the Z axis. Can someone please help with this??
Title: Re: unrepeatable axis
Post by: RICH on June 23, 2010, 11:49:48 AM
Sounds like a mechanical much z backlash do you have?
Title: Re: unrepeatable axis
Post by: ger21 on June 23, 2010, 11:55:09 AM
What kind of machine is this? Typically, this is a symptom of going faster than the machine is capable of. Reduce the Z velocity and acceleration by half, and try again. I've found that complex 3D toolpaths require a lower acceleration than regular 2.5D routing, at least on my machine. When I had the same problem, lowering the acceleration got rid of it.
Title: Re: unrepeatable axis
Post by: walr74 on June 23, 2010, 12:29:04 PM
I only have 0.001" of Z backlash, so it's not that. I am running at 50% the max velocity but haven't changed the acceleration, I'll give that a try